<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

<meta name="google-site-verification" content="KVTROEOeVwcrbuWSFNK_1FkhAWuypdKf-0NOuiJKX_k" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-150x150.jpg" />

<!-- Server: web1.96five.com -->

<title>96five: Final episode of Talking Life with Peter Janetzki on Sunday night.</title>



<!--[if lt IE 9]>

<link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/themes/hottopix/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.96five.com/wp-content/uploads/2013/11/favicon2.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.96five.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.96five.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.96five.com/feed/atom/" />

<link rel="pingback" href="http://www.96five.com/xmlrpc.php" />


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/133515902/header', [1000, 90], 'div-gpt-ad-1414323513844-0').addService(googletag.pubads());
googletag.defineSlot('/133515902/inhouse', [300, 250], 'div-gpt-ad-1414323513844-1').addService(googletag.pubads());
googletag.defineSlot('/133515902/sponsors', [300, 250], 'div-gpt-ad-1414323513844-2').addService(googletag.pubads());
googletag.defineSlot('/133515902/sponsors2', [300, 250], 'div-gpt-ad-1414323513844-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21081610-1', '96five.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After 686 shows, and 16 1/2 yrs on air, Peter Janetzki will be hanging up the headphones this Sunday, with the final episode of Talking Life."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.96five.com/final-episode-talking-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="96five: Final episode of Talking Life with Peter Janetzki on Sunday night." />
<meta property="og:description" content="After 686 shows, and 16 1/2 yrs on air, Peter Janetzki will be hanging up the headphones this Sunday, with the final episode of Talking Life." />
<meta property="og:url" content="http://www.96five.com/final-episode-talking-life/" />
<meta property="og:site_name" content="96five | 96.5 Family Radio | Brisbane Family Radio" />
<meta property="article:tag" content="christian" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="impact" />
<meta property="article:tag" content="peter janetzki" />
<meta property="article:tag" content="talk back radio" />
<meta property="article:tag" content="talking life" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2016-12-15T14:15:25+10:00" />
<meta property="article:modified_time" content="2016-12-16T13:16:12+10:00" />
<meta property="og:updated_time" content="2016-12-16T13:16:12+10:00" />
<meta property="og:image" content="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="484" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.96five.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96five | 96.5 Family Radio | Brisbane Family Radio &raquo; Feed" href="http://www.96five.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96five | 96.5 Family Radio | Brisbane Family Radio &raquo; Comments Feed" href="http://www.96five.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.96five.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.96five.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.96five.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://www.96five.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/superfish.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/event_template.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.96five.com/wp-content/themes/hottopix/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.96five.com/wp-content/themes/hottopix/css/reset.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.96five.com/wp-content/themes/hottopix/css/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.96five.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.96five.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.96five.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.96five.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.96five.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.96five.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.96five.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.96five.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/profiler-donation-gf//cardprocess.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.96five.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.96five.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.96five.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.96five.com/?p=51358' />
<link rel="alternate" type="application/json+oembed" href="http://www.96five.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.96five.com%2Ffinal-episode-talking-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.96five.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.96five.com%2Ffinal-episode-talking-life%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" />		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://www.96five.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 290			});
		</script>
		







<style type='text/css'>



@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Quicksand:100,200,300,400,500,600,700,800,900|Quicksand:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);



ul.main-nav li a,

ul.main-nav li ul li a {

	font-family: 'Open Sans Condensed', sans-serif;

	}



.main-text h1,

.sub-text h2 {

	font-family: 'Quicksand', sans-serif;

	}



.home-widget .cat-dark-text h2,

.home-widget .category-light h2 a,

.sidebar-small-widget .category-light h2 a,

ul.home-carousel li h2,

h1.headline,

h1.headline-page,

.prev-post a,

.next-post a,

.related-text a,

#post-404 h1,

h3.cat-header,

.archive-text h2 a,

.archive-text-noimg h2 a,

ul.widget-buzz li h2 a,

.sidebar-widget .cat-dark-text h2,

.sidebar-widget .category-light h2 a,

.footer-widget .category-light h2 a {

	font-family: 'Quicksand', sans-serif;

	}



#logo-wrapper,

#logo-small {

	height: 100px;

	}



ul.main-nav li:hover,

ul.main-nav li a:hover,

ul.main-nav li.current-menu-item,

ul.main-nav li.current-post-parent {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;

	}



span.comment-count,

h3.post-header,

h3.comment-header,

h3.home-widget-header,

h3.small-widget-header,

h3.sidebar-widget-header,

span.post-tags-header,

.post-tags a:hover,

ul.tabber-widget li.active,

ul.tabber-widget li:hover,

.tag-cloud a:hover {

	background: #00b3fd;

	}



span.home-widget-header,

span.small-widget-header,

span.sidebar-widget-header,

ul.tabber-widget,

#comments,

#related-posts {

	border-top: 3px solid #00b3fd;

	}



ol.commentlist {

	border-bottom: 3px solid #00b3fd;

	}



.prev-post,

.next-post {

	color: #00b3fd;

	}



#nav-wrapper {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;

	}



ul.main-nav li ul li {

	background: #00b3fd;

	}



#nav-mobi select {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;

	}



a, a:visited {

	color: #194b95;

	}



#wallpaper {

	background: url() no-repeat 50% 0;

	}



</style>	<link rel="alternate" type="application/rss+xml" title="Podcast: 96.5 Family Radio" href="http://www.96five.com/feed/podcast/" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
<!--
/* J shortcodes custom CSS code. http://www.jshortcodes.com */
.gallery img {border:none;}
.gallery .nav-prev, .gallery .nav-next { width:auto;}
ul.filmstrip li { list-style: none; }

.jbox.blue {border: none;
border-radius: 0px!important;
background-color:transparent;
box-shadow: none!Important;}

.jbox-icon.blue {background-color:transparent;}

.jbox-title.blue {border-bottom:none!important;}
-->
</style>




<style type="text/css">


</style>



</head>



<body class="single single-post postid-51358 single-format-standard custom-background">



<div id="site">

        
	        	<div id="wrapper" width="100%">

		<div id="header-wrapper" width="100%">
				<!-- Header banner 1000 x 90 -->
					<div id='div-gpt-ad-1414323513844-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-0'); });
					</script> 
					</div>

			<div id="top-header-wrapper">
			
				<div id="top-nav">

					
				</div><!--top-nav-->

				<div id="content-social">
					<ul>

						
						<li><a href="http://www.facebook.com/96five" alt="Facebook" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-fbblue-icon.gif"></a></li>

						
						
						<li><a href="http://www.twitter.com/96five" alt="Twitter" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-twitter-icon.gif"></a></li>

						
						
						
						<li><a href="http://www.instagram.com/96five" alt="Instagram" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-instagram1.gif"></a></li>

						
						
						<li><a href="https://plus.google.com/106074221320668820969/about" alt="Google Plus" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-google-icon.gif"></a></li>

						
						
						
						<li><a href="http://www.youtube.com/user/96fiveBrisbane" alt="YouTube" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-youtube-icon1.gif"></a></li>

						
						
						<li><a href="http://www.96five.com/feed/rss/" alt="RSS Feed"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-rss.gif"></a></li>

					</ul>

				</div><!--content-social-->

			</div><!--top-header-wrapper-->

			 
			
			<div id="leader-small" style="margin-right:10px; display: none;">

				<div id="ad-728">

					
                				</div><!--ad-728-->

			</div><!--leader-small-->

						
			<div id="logo-small" itemscope itemtype="http://schema.org/Organization">

				
					<a itemprop="url" href="http://www.96five.com"><img itemprop="logo" src="http://www.96five.com/wp-content/uploads/2016/12/Website-Logo.png" alt="96five | 96.5 Family Radio | Brisbane Family Radio" /></a>

				
			</div><!--logo-small-->
<div style="float: left; padding: 10px 10px 0;">
<h3>Listen to 96Five FM</h3>
<audio controls id="fm" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream2.cnmns.net/96five;" type="audio/mp4"/>
<source src="http://stream2.cnmns.net/96five-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/96five-Family-Radio-965-s8421/">here</a>.
</audio>
<br />
<h3>Listen to 96Five Digital</h3>
<audio controls id="digital" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream2.cnmns.net/96fivedig;" type="audio/mp4"/>
<source src="http://stream2.cnmns.net/96fivedig-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/96Five-Family-Radio-Digital-s229173/">here</a>.
</audio>
<h3>Listen to Christmas Hope</h3>
<audio controls id="fm" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream.hopemedia.com.au/christmashope;" type="audio/mp4"/>
<source src="http://stream.hopemedia.com.au/christmashope-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/Christmas-Hope-s115405/">here</a>.
</audio>
<br />
</div>
<div style="float: right; padding: 10px 10px 0;">
<a href="http://www.96five.com/songfinder"><img src="http://www.96five.com/wp-content/uploads/2016/05/96five-Song-Finder-banner2.png"></a>
<a href="https://www.96five.com/donate/"><img src="http://www.96five.com/wp-content/uploads/2016/05/Donate-Button-Header1.png"></a>
</div>

			
		</div>

<!--header-wrapper-->

		<div id="nav-wrapper">

			<ul class="main-nav">

				<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-46711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46711"><a href="/">Home</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39580"><a href="http://www.96five.com/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-39581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39581"><a href="http://www.96five.com/live/">Live Streaming</a></li>
	<li id="menu-item-41833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41833"><a href="http://www.96five.com/listen-to-96five/podcasts/">Podcasts</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27499"><a href="http://www.96five.com/podcastlinks/">Podcasts on iTunes</a></li>
	<li id="menu-item-29533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29533"><a href="http://www.96five.com/songfinder/">Song Finder</a></li>
	<li id="menu-item-47149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47149"><a href="http://www.96five.com/shows/fm-program-guide/">FM Program Guide</a></li>
	<li id="menu-item-47286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47286"><a href="http://www.96five.com/9five-digital-program-guide/">Digital Program Guide</a></li>
	<li id="menu-item-51018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51018"><a href="http://www.96five.com/christmashope/">Christmas Hope</a></li>
</ul>
</li>
<li id="menu-item-27496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27496"><a href="http://www.96five.com/weekly-program/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-47150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47150"><a href="http://www.96five.com/shows/fm-program-guide/">FM Program Guide</a></li>
	<li id="menu-item-47285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47285"><a href="http://www.96five.com/9five-digital-program-guide/">Digital Program Guide</a></li>
	<li id="menu-item-48367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48367"><a href="http://www.96five.com/shows/good-morning-96five-ken-nicky-steve/">It&#8217;s a Good Morning on 96five with Ken, Nicky &#038; Steve</a></li>
	<li id="menu-item-47064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47064"><a href="http://www.96five.com/shows/focus-on-the-family/">Focus On The Family</a></li>
	<li id="menu-item-27518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27518"><a href="http://www.96five.com/category/shows/ilija/">Ilija Dugandzic</a></li>
	<li id="menu-item-30180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30180"><a href="http://www.96five.com/shows/pete/">Pete Hill</a></li>
	<li id="menu-item-46712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46712"><a href="http://www.96five.com/shows/luke-and-susie/">Luke and Susie</a></li>
	<li id="menu-item-27520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27520"><a href="http://www.96five.com/shows/sevennewssimulcast/">Seven News Simulcast</a></li>
	<li id="menu-item-44358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44358"><a href="http://www.hot25.com.au">Hot 25 Countdown</a></li>
	<li id="menu-item-27528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27528"><a href="http://www.96five.com/category/shows/familyworship/">Family Worship</a></li>
	<li id="menu-item-27530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27530"><a href="http://www.96five.com/category/shows/talkinglife/">Talking Life</a></li>
	<li id="menu-item-27535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27535"><a href="http://www.96five.com/shows/sunday-celebration/">Sunday Celebration</a></li>
	<li id="menu-item-27536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27536"><a href="http://www.96five.com/shows/marriage-family-life/">Marriage &#038; Family Life</a></li>
	<li id="menu-item-27539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27539"><a href="http://www.96five.com/shows/insight-for-living/">Insight for Living</a></li>
</ul>
</li>
<li id="menu-item-46730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46730"><a href="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">Hope</a>
<ul class="sub-menu">
	<li id="menu-item-46725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46725"><a href="http://www.96five.com/careline/">Careline</a></li>
	<li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="http://www.96five.com/churchlocator/">Church Locator</a></li>
	<li id="menu-item-46729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46729"><a href="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">How To Get Closer To God</a></li>
	<li id="menu-item-46759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46759"><a href="#">Ministries We Support</a>
	<ul class="sub-menu">
		<li id="menu-item-46761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46761"><a href="http://australia.alpha.org">Alpha</a></li>
		<li id="menu-item-46760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46760"><a href="http://www.cbm.org.au">CBM</a></li>
		<li id="menu-item-47078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47078"><a href="https://www.compassion.com.au/">Compassion</a></li>
		<li id="menu-item-46758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46758"><a href="https://www.samaritanspurse.org.au/operation-christmas-child/">Operation Christmas Child</a></li>
		<li id="menu-item-47079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47079"><a href="https://www.suqld.org.au">SU Queensland</a></li>
		<li id="menu-item-46762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46762"><a href="http://teenchallengeqld.org.au">Teen Challenge</a></li>
	</ul>
</li>
	<li id="menu-item-47063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47063"><a href="/tag/testimony/">Faith Testimonies</a></li>
</ul>
</li>
<li id="menu-item-27500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27500"><a href="#">Brisbane</a>
<ul class="sub-menu">
	<li id="menu-item-30646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30646"><a href="http://www.96five.com/events/">Events Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-30648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30648"><a href="http://www.96five.com/community-event-submission/">Community Event Submission</a></li>
	</ul>
</li>
	<li id="menu-item-27501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27501"><a href="http://www.96five.com/playgroups/">Brisbane Playgroup Locator</a>
	<ul class="sub-menu">
		<li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="http://www.96five.com/playgroups/north/">Playgroups Brisbane North</a></li>
		<li id="menu-item-27503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27503"><a href="http://www.96five.com/playgroups/east/">Playgroups Brisbane East</a></li>
		<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="http://www.96five.com/playgroups/west/">Playgroups Brisbane West</a></li>
		<li id="menu-item-27502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27502"><a href="http://www.96five.com/playgroups/south/">Playgroups Brisbane South</a></li>
	</ul>
</li>
	<li id="menu-item-35480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35480"><a href="http://www.96five.com/about-school-excursions/">School Excursions</a></li>
</ul>
</li>
<li id="menu-item-31092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31092"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-27497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27497"><a href="http://www.96five.com/about/">About</a></li>
	<li id="menu-item-44364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44364"><a href="http://www.96five.com/legacy/">Our Legacy</a></li>
	<li id="menu-item-27555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27555"><a href="http://www.96five.com/contact/">Contact</a></li>
	<li id="menu-item-30595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30595"><a href="http://www.96five.com/birthday-book-2/">Birthday Book</a></li>
	<li id="menu-item-41796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41796"><a href="http://www.96five.com/category/competitions/">Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-41886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41886"><a href="http://www.96five.com/terms-and-conditions/">Contest Terms and Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-51228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51228"><a href="http://www.96five.com/songfinder/christmashope/behind-scenes-2/">Behind the Scenes</a></li>
	<li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="http://www.96five.com/join-the-family/">Join The Family</a></li>
	<li id="menu-item-27558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27558"><a href="http://www.96five.com/volunteer/">Volunteering, Work Experience &#038; Internships</a></li>
	<li id="menu-item-27559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27559"><a href="http://www.96five.com/work/">Work at 96five</a></li>
</ul>
</li>
<li id="menu-item-44306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44306"><a href="http://www.96five.com/promote-your-business/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-27553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27553"><a href="http://www.96five.com/businessdirectory/">Business Directory</a></li>
	<li id="menu-item-47257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47257"><a href="http://www.96five.com/promote-your-business/">Market Your Business On 96five</a></li>
</ul>
</li>
<li id="menu-item-47372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47372"><a href="/tag/articles/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-47380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47380"><a href="/tag/articles/">Newest Articles</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="http://www.96five.com/category/faith-life/parenting-faith-life/">Parenting</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="http://www.96five.com/category/faith-life/trending/">Trending</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47373"><a href="http://www.96five.com/category/entertainment-faith-life/">Entertainment</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="http://www.96five.com/category/focus-on-the-family-faith-life/">Focus On The Family</a></li>
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="http://www.96five.com/category/family-life/relationships/">Relationships</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="http://www.96five.com/category/faith-life/health-faith-life/">Health</a></li>
</ul>
</li>
<li id="menu-item-38018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38018"><a href="https://www.96five.com/96fivedonate/">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-29837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29837"><a href="https://www.96five.com/96fivedonate/">Donate Securely Online</a></li>
</ul>
</li>
</ul></div>
			</ul><!--main-nav-->

			<div id="nav-mobi">

 				<div class="menu-menu-container"><select><option value="#">Menu</option><option value="/">Home</option>
<option value="http://www.96five.com/live/">Listen	<option value="http://www.96five.com/live/">-Live Streaming</option>
	<option value="http://www.96five.com/listen-to-96five/podcasts/">-Podcasts</option>
	<option value="http://www.96five.com/podcastlinks/">-Podcasts on iTunes</option>
	<option value="http://www.96five.com/songfinder/">-Song Finder</option>
	<option value="http://www.96five.com/shows/fm-program-guide/">-FM Program Guide</option>
	<option value="http://www.96five.com/9five-digital-program-guide/">-Digital Program Guide</option>
	<option value="http://www.96five.com/christmashope/">-Christmas Hope</option>
</option>
<option value="http://www.96five.com/weekly-program/">Shows	<option value="http://www.96five.com/shows/fm-program-guide/">-FM Program Guide</option>
	<option value="http://www.96five.com/9five-digital-program-guide/">-Digital Program Guide</option>
	<option value="http://www.96five.com/shows/good-morning-96five-ken-nicky-steve/">-It&#8217;s a Good Morning on 96five with Ken, Nicky &#038; Steve</option>
	<option value="http://www.96five.com/shows/focus-on-the-family/">-Focus On The Family</option>
	<option value="http://www.96five.com/category/shows/ilija/">-Ilija Dugandzic</option>
	<option value="http://www.96five.com/shows/pete/">-Pete Hill</option>
	<option value="http://www.96five.com/shows/luke-and-susie/">-Luke and Susie</option>
	<option value="http://www.96five.com/shows/sevennewssimulcast/">-Seven News Simulcast</option>
	<option value="http://www.hot25.com.au">-Hot 25 Countdown</option>
	<option value="http://www.96five.com/category/shows/familyworship/">-Family Worship</option>
	<option value="http://www.96five.com/category/shows/talkinglife/">-Talking Life</option>
	<option value="http://www.96five.com/shows/sunday-celebration/">-Sunday Celebration</option>
	<option value="http://www.96five.com/shows/marriage-family-life/">-Marriage &#038; Family Life</option>
	<option value="http://www.96five.com/shows/insight-for-living/">-Insight for Living</option>
</option>
<option value="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">Hope	<option value="http://www.96five.com/careline/">-Careline</option>
	<option value="http://www.96five.com/churchlocator/">-Church Locator</option>
	<option value="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">-How To Get Closer To God</option>
	<option value="#">-Ministries We Support		<option value="http://australia.alpha.org">--Alpha</option>
		<option value="http://www.cbm.org.au">--CBM</option>
		<option value="https://www.compassion.com.au/">--Compassion</option>
		<option value="https://www.samaritanspurse.org.au/operation-christmas-child/">--Operation Christmas Child</option>
		<option value="https://www.suqld.org.au">--SU Queensland</option>
		<option value="http://teenchallengeqld.org.au">--Teen Challenge</option>
</option>
	<option value="/tag/testimony/">-Faith Testimonies</option>
</option>
<option value="#">Brisbane	<option value="http://www.96five.com/events/">-Events Calendar		<option value="http://www.96five.com/community-event-submission/">--Community Event Submission</option>
</option>
	<option value="http://www.96five.com/playgroups/">-Brisbane Playgroup Locator		<option value="http://www.96five.com/playgroups/north/">--Playgroups Brisbane North</option>
		<option value="http://www.96five.com/playgroups/east/">--Playgroups Brisbane East</option>
		<option value="http://www.96five.com/playgroups/west/">--Playgroups Brisbane West</option>
		<option value="http://www.96five.com/playgroups/south/">--Playgroups Brisbane South</option>
</option>
	<option value="http://www.96five.com/about-school-excursions/">-School Excursions</option>
</option>
<option value="#">Connect	<option value="http://www.96five.com/about/">-About</option>
	<option value="http://www.96five.com/legacy/">-Our Legacy</option>
	<option value="http://www.96five.com/contact/">-Contact</option>
	<option value="http://www.96five.com/birthday-book-2/">-Birthday Book</option>
	<option value="http://www.96five.com/category/competitions/">-Competitions		<option value="http://www.96five.com/terms-and-conditions/">--Contest Terms and Conditions</option>
</option>
	<option value="http://www.96five.com/songfinder/christmashope/behind-scenes-2/">-Behind the Scenes</option>
	<option value="http://www.96five.com/join-the-family/">-Join The Family</option>
	<option value="http://www.96five.com/volunteer/">-Volunteering, Work Experience &#038; Internships</option>
	<option value="http://www.96five.com/work/">-Work at 96five</option>
</option>
<option value="http://www.96five.com/promote-your-business/">Marketing	<option value="http://www.96five.com/businessdirectory/">-Business Directory</option>
	<option value="http://www.96five.com/promote-your-business/">-Market Your Business On 96five</option>
</option>
<option value="/tag/articles/">Topics	<option value="/tag/articles/">-Newest Articles</option>
	<option value="http://www.96five.com/category/faith-life/parenting-faith-life/">-Parenting</option>
	<option value="http://www.96five.com/category/faith-life/trending/">-Trending</option>
	<option value="http://www.96five.com/category/entertainment-faith-life/">-Entertainment</option>
	<option value="http://www.96five.com/category/focus-on-the-family-faith-life/">-Focus On The Family</option>
	<option value="http://www.96five.com/category/family-life/relationships/">-Relationships</option>
	<option value="http://www.96five.com/category/faith-life/health-faith-life/">-Health</option>
</option>
<option value="https://www.96five.com/96fivedonate/">Donate	<option value="https://www.96five.com/96fivedonate/">-Donate Securely Online</option>
</option>
</select></div>
			</div><!--nav-mobi-->

			<div id="main-search">

				<form method="get" id="searchform" action="http://www.96five.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->
		</div><!--nav-wrapper-->

<!------------- TALLY BAR ------------------>
<!------------- /TALLY BAR ----------------->




<div id="main">
	<div id="content-wrapper">
		
		<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.96five.com">Home</a> / <a href="http://www.96five.com/category/community/">Community</a> / <span class="current">Final Episode of Talking Life</span></div>
		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Final Episode of Talking Life</h1>
			<span class="post-byline">By <a href="http://www.96five.com/author/cmann/" title="Posts by Christie Mann" rel="author">Christie Mann</a> on December 15, 2016</span>
		</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-51358 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-family-news category-talkinglife tag-christian tag-featured tag-impact tag-peter-janetzki tag-talk-back-radio tag-talking-life">
				
				<div id="social-box">
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
						</li>
						<li>
							
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.96five.com%2Ffinal-episode-talking-life%2F&media=http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas.jpg&description=Final Episode of Talking Life" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</div><!--social-box-->
				
				<div id="content-area">
					
						
							
								
								<div class="post-image">
									<img width="620" height="400" src="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Peter Janetzki - Talking Life" srcset="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />
								</div><!--post-image-->
								
							
						
					
					<h2><strong>Peter Janetzki &#8216;hanging up the headphones&#8217; with the final episode of Talking Life on-air Sunday night.</strong></h2>
<p>After 686 shows, and 16 1/2 years on air, Peter Janetzki will be hanging up the headphones this Sunday, with the final episode of Talking Life.</p>
<div id="attachment_51369" style="width: 310px" class="wp-caption alignright"><img class="wp-image-51369 size-medium" src="http://www.96five.com/wp-content/uploads/2016/12/JWM04150-web-300x194.jpg" alt="Talking Life airing last episode on Sunday 18th December." width="300" height="194" srcset="http://www.96five.com/wp-content/uploads/2016/12/JWM04150-web-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/JWM04150-web-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/JWM04150-web-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Peter &amp; Neroli Janetzski &#8211; Talking Life airing last episode on Sunday 18th December.</p></div>
<p>Over the years Peter has tackled the tough topics, and broken taboos along the way, providing hope for countless listeners.</p>
<p>Tune in for the last time on Sunday night from 8pm to this Brisbane radio institution, and why not call Peter, to let him know how the show has helped you over the years.</p>
<p>The program &#8216;Talking Life&#8217; has always been a talkback program that tackles a wide range of life issues from a Christian perspective. The topics were always designed to be thought provoking and helpful, aiming to connect listeners with community and Christian support agencies.</p>
<p><strong>If you are not able to call in on Sunday but would like to leave a message of thanks for Peter and the Talking Life team please do so below!</strong></p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_23' ><form method='post' enctype='multipart/form-data'  id='gform_23'  action='/final-episode-talking-life/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Message - Talking Life</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_23' class='gform_fields top_label form_sublabel_below description_below'><li id='field_23_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_1' >Name (not required if anonymity preferred)</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_23_1' type='text' value='' class='medium'  tabindex='1'    aria-invalid="false" /></div></li><li id='field_23_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_2' >How has Talking Life impacted you?</label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_23_2' class='textarea medium' tabindex='2'    aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description'>Leave a message of thanks or share your story of how Talking Life has impacted your life.</div></li><li id='field_23_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_3' >Please select one of the options below.<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_23_3'  class='medium gfield_select' tabindex='3'  aria-required="true" aria-invalid="false"><option value='I would like my story/message to remain private.' >I would like my story/message to remain private.</option><option value='I am happy for my story/message to be shared.' >I am happy for my story/message to be shared.</option></select></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_23' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_23"]){return false;}  window["gf_submitting_23"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_23"]){return false;} window["gf_submitting_23"]=true;  jQuery("#gform_23").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_23' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='23' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_23' value='WyJbXSIsImM4NDkxNGFmZTg2NjYwNDNiZGEyMjkyZDFmYTk4ZDY2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_23' id='gform_target_page_number_23' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_23' id='gform_source_page_number_23' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 23) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [23, 1]) } ); </script>
<p>Recently, Peter shared with us some of the highlights from the show, of people whose lives have been impacted and changed.</p>
<p>&#8220;One of the stories that will remain with me forever is that of a man who recognised me and grabbed my shoulder at  Easterfest as I was walking through a crowd.  He wanted to tell me that he was regular listener of Talking Life on 96five, who would never call in, but wanted to share with me that the conversation about &#8220;Recovering from Divorce&#8221; had saved his life.</p>
<p>I will also never forget my conversation with Barbara Arrowsmith-Young, and her story of how she changed her mindset and consequently the international program that she runs, helping people overcome specific learning disabilities. Barbara had shared with me how she had planned to take her own life out of the sheer frustration of living her life and she couldn’t get the instructions right and failed.</p>
<p>My life has been also touched by meeting Sister Miriam Duggan, a Catholic Nun who spent 30 years in Uganda who developed a youth program that turned the tide of the Aids epidemic among African young people from 24% of teen population infected with HIV+/AIDS to less than 5%.&#8221;</p>
<p><strong>Thank you Peter, for your decades of service through &#8216;Talking Life&#8217; to the ministry and listeners of 96five. The impact of Talking Life will be felt in Brisbane for decades to come and we wish you all the best with your future endeavors! </strong></p>
<p><img class="size-medium wp-image-51368 alignleft" src="http://www.96five.com/wp-content/uploads/2016/12/Peter-J-and-Sandy-Fuller-300x194.jpg" alt="peter-j-and-sandy-fuller" width="300" height="194" srcset="http://www.96five.com/wp-content/uploads/2016/12/Peter-J-and-Sandy-Fuller-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/Peter-J-and-Sandy-Fuller-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/Peter-J-and-Sandy-Fuller-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><img class="size-medium wp-image-51365 alignleft" src="http://www.96five.com/wp-content/uploads/2016/12/Eli-interview-300x194.jpg" alt="eli-interview" width="300" height="194" srcset="http://www.96five.com/wp-content/uploads/2016/12/Eli-interview-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/Eli-interview-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/Eli-interview-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></p>

					
				</div><!--content-area-->
				
				<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.96five.com/tag/christian/" rel="tag">christian</a><a href="http://www.96five.com/tag/featured/" rel="tag">featured</a><a href="http://www.96five.com/tag/impact/" rel="tag">impact</a><a href="http://www.96five.com/tag/peter-janetzki/" rel="tag">peter janetzki</a><a href="http://www.96five.com/tag/talk-back-radio/" rel="tag">talk back radio</a><a href="http://www.96five.com/tag/talking-life/" rel="tag">talking life</a>
				</div><!--post-tags-->
				
				<div id="social-box">
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
						</li>
						<li>
							
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.96five.com%2Ffinal-episode-talking-life%2F&media=http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas.jpg&description=Final Episode of Talking Life" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</div><!--social-box-->
				
			</div><!--post-area-->
			
			<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.96five.com/stuff-the-bus/" rel="prev">Stuff the Bus with us!</a>
				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="http://www.96five.com/96fives-sos-bring-joy-family-need/" rel="next">96five&#8217;s SOS to Bring Joy to a Family in Need</a>
				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
			
			
            <div id="related-posts">

            	<h3 class="post-header">You may also like...</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/heads-churches-christmas-messages/" rel="bookmark" title="Heads of Churches Christmas Messages"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2016/12/nativity-1898554_1920-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="nativity-1898554_1920" srcset="http://www.96five.com/wp-content/uploads/2016/12/nativity-1898554_1920-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/nativity-1898554_1920-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/nativity-1898554_1920-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/heads-churches-christmas-messages/" class="main-headline">Heads of Churches Christmas Messages</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/talking-life-final-episode/" rel="bookmark" title="Talking Life Final Episode"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Peter Janetzki - Talking Life" srcset="http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/PeterJanetski_Canvas-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/talking-life-final-episode/" class="main-headline">Talking Life Final Episode</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/96fives-sos-bring-joy-family-need/" rel="bookmark" title="96five&#8217;s SOS to Bring Joy to a Family in Need"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sos-graphic" srcset="http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-768x496.jpg 768w, http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-1024x661.jpg 1024w, http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic-85x54.jpg 85w, http://www.96five.com/wp-content/uploads/2016/12/SOS-Graphic.jpg 1393w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/96fives-sos-bring-joy-family-need/" class="main-headline">96five&#8217;s SOS to Bring Joy to a Family in Need</a>

				</div><!--related-text-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	
		<p>
			You must be logged in to post a comment
			<a href="http://www.96five.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.96five.com%2Ffinal-episode-talking-life%2F">
				Login
			</a>
		</p>
	



</div><!--comments-->
		</div><!--home-main-->
		
<div id="sidebar-wrapper">

<!-- sponsors -->
<div id='div-gpt-ad-1414323513844-2' style='width:300px; height:250px; float:right;   margin-right:20px; margin-top:25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-2'); });
</script>
</div>
	<ul>

		<li class="sidebar-widget">			<div class="textwidget"><!-- sponsors1 -->
<div id='div-gpt-ad-1414323513844-2' style='width:300px; height:250px; float:right;   margin-left:10px; margin-right:5px; margin-top:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-2'); });
</script>
</div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Upcoming Events</h3></span><ul><li><a href="http://www.96five.com/community-events/beyond-bethlehem-2/">Beyond Bethlehem</a><ul><li>Friday, 9th December 2016 - Friday, 23rd December 2016</li><li>Mansfield </li></ul></li><li><a href="http://www.96five.com/community-events/pharmacy-open-christmas/">Pharmacy Open over Christmas</a><ul><li>Wednesday, 21st December 2016 - Monday, 9th January 2017</li><li>Red Hill</li></ul></li><li><a href="http://www.96five.com/community-events/stroll-bethlehem-2/">Stroll Through Bethlehem</a><ul><li>Wednesday, 21st December 2016 - Friday, 23rd December 2016</li><li>Indooroopilly</li></ul></li><li><a href="http://www.96five.com/community-events/gap-farmers-twilight-music-fesitival/">The Gap Farmers&#039; Twilight Music Fesitival</a><ul><li>Friday, 23rd December 2016</li><li>The Gap</li></ul></li><li><a href="http://www.96five.com/community-events/beenleigh-early-bird-markets-twilight/">Beenleigh Early Bird Markets - Twilight</a><ul><li>Friday, 23rd December 2016</li><li>Beenleigh</li></ul></li></ul></li><li class="sidebar-widget">			<div class="textwidget"><!-- sponsors2 -->
<div id='div-gpt-ad-1414323513844-3' style='width:300px; height:250px; float:right;   margin-left:10px; margin-right:5px; margin-top:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-3'); });
</script>
</div></div>
		</li>
	</ul>

<!-- inhouse -->
<div id='div-gpt-ad-1414323513844-1' style='width:300px; height:250px;  float:right;   margin-right:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-1'); });
</script>
</div>

<!-- sponsors2 -->
<div id='div-gpt-ad-1414323513844-3' style='width:300px; height:250px;  float:right;   margin-right:20px; margin-bottom:20px; margin-top:25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-3'); });
</script>
</div>

</div><!--sidebar-wrapper-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							
						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p></p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41887"><a href="http://www.96five.com/terms-and-conditions/">Contest Terms and Conditions</a></li>
<li id="menu-item-27531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27531"><a href="http://www.96five.com/archive/">Archive</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39930"><a href="http://www.96five.com/live/">Listen Live</a></li>
<li id="menu-item-41888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41888"><a href="http://www.96five.com/contact/">Contact Us</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type='text/javascript'>

//<![CDATA[

jQuery(document).ready(function($){

var aboveHeight = $('#header-wrapper').outerHeight();

$(window).scroll(function(){

	if ($(window).scrollTop() > aboveHeight){

	$('#nav-wrapper').addClass('fixed').css('top','0').next()

	.css('margin-top','52px');

	} else {

	$('#nav-wrapper').removeClass('fixed').next()

	.css('margin-top','0');

	}

});



$('.carousel-wrapper').elastislide({

	imageW 	: 229,

	minItems	: 1,

	margin		: 0

});

});

//]]>

</script>



<div id="fb-root"></div>

<script>

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>

<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/timetable.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/respond.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/retina.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>


</body>
</html>