<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

<meta name="google-site-verification" content="KVTROEOeVwcrbuWSFNK_1FkhAWuypdKf-0NOuiJKX_k" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="http://www.96five.com/wp-content/uploads/2017/03/International-Womens-Day-150x150.jpg" />

<!-- Server: web1.96five.com -->

<title>International Women&#039;s Day: Women of Brisbane Share</title>



<!--[if lt IE 9]>

<link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/themes/hottopix/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.96five.com/wp-content/uploads/2013/11/favicon2.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.96five.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.96five.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.96five.com/feed/atom/" />

<link rel="pingback" href="" />


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/133515902/header', [1000, 90], 'div-gpt-ad-1414323513844-0').addService(googletag.pubads());
googletag.defineSlot('/133515902/inhouse', [300, 250], 'div-gpt-ad-1414323513844-1').addService(googletag.pubads());
googletag.defineSlot('/133515902/sponsors', [300, 250], 'div-gpt-ad-1414323513844-2').addService(googletag.pubads());
googletag.defineSlot('/133515902/sponsors2', [300, 250], 'div-gpt-ad-1414323513844-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21081610-1', '96five.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;You might not feel recognised by the world but to those closest to you, you are their world&quot; Nicky"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.96five.com/international-womens-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International Women&#039;s Day: Women of Brisbane Share" />
<meta property="og:description" content="&quot;You might not feel recognised by the world but to those closest to you, you are their world&quot; Nicky" />
<meta property="og:url" content="http://www.96five.com/international-womens-day/" />
<meta property="og:site_name" content="96five | 96.5 Family Radio | Brisbane Family Radio" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Women&#039;s Day" />
<meta property="article:section" content="Family Life" />
<meta property="article:published_time" content="2017-03-10T16:57:05+10:00" />
<meta property="article:modified_time" content="2017-03-10T17:05:58+10:00" />
<meta property="og:updated_time" content="2017-03-10T17:05:58+10:00" />
<meta property="og:image" content="http://www.96five.com/wp-content/uploads/2017/03/International-Womens-Day.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="420" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.96five.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96five | 96.5 Family Radio | Brisbane Family Radio &raquo; Feed" href="http://www.96five.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96five | 96.5 Family Radio | Brisbane Family Radio &raquo; Comments Feed" href="http://www.96five.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.96five.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=219d354f17534ba3a332064be422f545"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.96five.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.96five.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://www.96five.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/superfish.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/style.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/event_template.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='http://www.96five.com/wp-content/plugins/timetable/style/responsive.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.96five.com/wp-content/themes/hottopix/style.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.96five.com/wp-content/themes/hottopix/css/reset.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.96five.com/wp-content/themes/hottopix/css/media-queries.css?ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=219d354f17534ba3a332064be422f545' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.96five.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/wp-a11y.min.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.96five.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.96five.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.96five.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.96five.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.96five.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.96five.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.96five.com/?p=52320' />
<link rel="alternate" type="application/json+oembed" href="http://www.96five.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.96five.com%2Finternational-womens-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.96five.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.96five.com%2Finternational-womens-day%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://www.96five.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://www.96five.com/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" />		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://www.96five.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 290			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.96five.com/?wordfence_logHuman=1&hid=61F9C1D5931CA6C0EA6FE1AC0E62B114');
</script>







<style type='text/css'>



@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Quicksand:100,200,300,400,500,600,700,800,900|Quicksand:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);



ul.main-nav li a,

ul.main-nav li ul li a {

	font-family: 'Open Sans Condensed', sans-serif;

	}



.main-text h1,

.sub-text h2 {

	font-family: 'Quicksand', sans-serif;

	}



.home-widget .cat-dark-text h2,

.home-widget .category-light h2 a,

.sidebar-small-widget .category-light h2 a,

ul.home-carousel li h2,

h1.headline,

h1.headline-page,

.prev-post a,

.next-post a,

.related-text a,

#post-404 h1,

h3.cat-header,

.archive-text h2 a,

.archive-text-noimg h2 a,

ul.widget-buzz li h2 a,

.sidebar-widget .cat-dark-text h2,

.sidebar-widget .category-light h2 a,

.footer-widget .category-light h2 a {

	font-family: 'Quicksand', sans-serif;

	}



#logo-wrapper,

#logo-small {

	height: 100px;

	}



ul.main-nav li:hover,

ul.main-nav li a:hover,

ul.main-nav li.current-menu-item,

ul.main-nav li.current-post-parent {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;

	}



span.comment-count,

h3.post-header,

h3.comment-header,

h3.home-widget-header,

h3.small-widget-header,

h3.sidebar-widget-header,

span.post-tags-header,

.post-tags a:hover,

ul.tabber-widget li.active,

ul.tabber-widget li:hover,

.tag-cloud a:hover {

	background: #00b3fd;

	}



span.home-widget-header,

span.small-widget-header,

span.sidebar-widget-header,

ul.tabber-widget,

#comments,

#related-posts {

	border-top: 3px solid #00b3fd;

	}



ol.commentlist {

	border-bottom: 3px solid #00b3fd;

	}



.prev-post,

.next-post {

	color: #00b3fd;

	}



#nav-wrapper {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;

	}



ul.main-nav li ul li {

	background: #00b3fd;

	}



#nav-mobi select {

	background: #00b3fd url(http://www.96five.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;

	}



a, a:visited {

	color: #194b95;

	}



#wallpaper {

	background: url() no-repeat 50% 0;

	}



</style>	<link rel="alternate" type="application/rss+xml" title="Podcast: 96.5 Family Radio" href="http://www.96five.com/feed/podcast/" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
<!--
/* J shortcodes custom CSS code. http://www.jshortcodes.com */
.gallery img {border:none;}
.gallery .nav-prev, .gallery .nav-next { width:auto;}
ul.filmstrip li { list-style: none; }

.jbox.blue {border: none;
border-radius: 0px!important;
background-color:transparent;
box-shadow: none!Important;}

.jbox-icon.blue {background-color:transparent;}

.jbox-title.blue {border-bottom:none!important;}
-->
</style>




<style type="text/css">


</style>



</head>



<body class="post-template-default single single-post postid-52320 single-format-standard custom-background">



<div id="site">

        
	        	<div id="wrapper" width="100%">

		<div id="header-wrapper" width="100%">
				<!-- Header banner 1000 x 90 -->
					<div id='div-gpt-ad-1414323513844-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-0'); });
					</script> 
					</div>

			<div id="top-header-wrapper">
			
				<div id="top-nav">

					
				</div><!--top-nav-->

				<div id="content-social">
					<ul>

						
						<li><a href="http://www.facebook.com/96five" alt="Facebook" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-fbblue-icon.gif"></a></li>

						
						
						<li><a href="http://www.twitter.com/96five" alt="Twitter" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-twitter-icon.gif"></a></li>

						
						
						
						<li><a href="http://www.instagram.com/96five" alt="Instagram" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-instagram1.gif"></a></li>

						
						
						<li><a href="https://plus.google.com/106074221320668820969/about" alt="Google Plus" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-google-icon.gif"></a></li>

						
						
						
						<li><a href="http://www.youtube.com/user/96fiveBrisbane" alt="YouTube" target="_blank"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-youtube-icon1.gif"></a></li>

						
						
						<li><a href="http://www.96five.com/feed/rss/" alt="RSS Feed"><img src="http://www.96five.com/wp-content/uploads/2015/03/spacer-5px.gif"><img src="http://www.96five.com/wp-content/uploads/2015/03/social-rss.gif"></a></li>

					</ul>

				</div><!--content-social-->

			</div><!--top-header-wrapper-->

			 
			
			<div id="leader-small" style="margin-right:10px; display: none;">

				<div id="ad-728">

					
                				</div><!--ad-728-->

			</div><!--leader-small-->

						
			<div id="logo-small" itemscope itemtype="http://schema.org/Organization">

				
					<a itemprop="url" href="http://www.96five.com"><img itemprop="logo" src="http://www.96five.com/wp-content/uploads/2016/12/Website-Logo.png" alt="96five | 96.5 Family Radio | Brisbane Family Radio" /></a>

				
			</div><!--logo-small-->
<div style="float: left; padding: 10px 10px 0;">
<h3>Listen to 96Five FM</h3>
<audio controls id="fm" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream2.cnmns.net/96five;" type="audio/mp4"/>
<source src="http://stream2.cnmns.net/96five-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/96five-Family-Radio-965-s8421/">here</a>.
</audio>
<br />
<h3>Listen to 96Five Digital</h3>
<audio controls id="digital" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream2.cnmns.net/96fivedig;" type="audio/mp4"/>
<source src="http://stream2.cnmns.net/96fivedig-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/96Five-Family-Radio-Digital-s229173/">here</a>.
</audio>
<!--<h3>Listen to Christmas Hope</h3>
<audio controls id="fm" style="width: 300px; height: 30px; display: inline;">
<source src="http://stream.hopemedia.com.au/christmashope;" type="audio/mp4"/>
<source src="http://stream.hopemedia.com.au/christmashope-mp3" type="audio/mpeg"/>
Listen on TuneIn <a href="http://tunein.com/radio/Christmas-Hope-s115405/">here</a>.
</audio>
<br />-->
</div>
<div style="float: right; padding: 10px 10px 0;">
<a href="http://www.96five.com/songfinder"><img src="http://www.96five.com/wp-content/uploads/2016/05/96five-Song-Finder-banner2.png"></a>
<a href="https://www.96five.com/donate/"><img src="http://www.96five.com/wp-content/uploads/2016/05/Donate-Button-Header1.png"></a>
</div>

			
		</div>

<!--header-wrapper-->

		<div id="nav-wrapper">

			<ul class="main-nav">

				<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-46711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46711"><a href="/">Home</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39580"><a href="http://www.96five.com/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-39581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39581"><a href="http://www.96five.com/live/">Live Streaming</a></li>
	<li id="menu-item-41833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41833"><a href="http://www.96five.com/listen-to-96five/podcasts/">Podcasts</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27499"><a href="http://www.96five.com/podcastlinks/">Podcasts on iTunes</a></li>
	<li id="menu-item-29533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29533"><a href="http://www.96five.com/songfinder/">Song Finder</a></li>
	<li id="menu-item-47149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47149"><a href="http://www.96five.com/shows/fm-program-guide/">FM Program Guide</a></li>
	<li id="menu-item-47286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47286"><a href="http://www.96five.com/9five-digital-program-guide/">Digital Program Guide</a></li>
	<li id="menu-item-51018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51018"><a href="http://www.96five.com/christmashope/">Christmas Hope</a></li>
</ul>
</li>
<li id="menu-item-27496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27496"><a href="http://www.96five.com/weekly-program/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-47150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47150"><a href="http://www.96five.com/shows/fm-program-guide/">FM Program Guide</a></li>
	<li id="menu-item-47285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47285"><a href="http://www.96five.com/9five-digital-program-guide/">Digital Program Guide</a></li>
	<li id="menu-item-48367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48367"><a href="http://www.96five.com/shows/good-morning-96five-ken-nicky-steve/">It&#8217;s a Good Morning on 96five with Ken, Nicky &#038; Steve</a></li>
	<li id="menu-item-47064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47064"><a href="http://www.96five.com/shows/focus-on-the-family/">Focus On The Family</a></li>
	<li id="menu-item-27518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27518"><a href="http://www.96five.com/category/shows/ilija/">Ilija Dugandzic</a></li>
	<li id="menu-item-30180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30180"><a href="http://www.96five.com/shows/pete/">Pete Hill</a></li>
	<li id="menu-item-46712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46712"><a href="http://www.96five.com/shows/luke-and-susie/">Luke and Susie</a></li>
	<li id="menu-item-27520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27520"><a href="http://www.96five.com/shows/sevennewssimulcast/">Seven News Simulcast</a></li>
	<li id="menu-item-44358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44358"><a href="http://www.hot25.com.au">Hot 25 Countdown</a></li>
	<li id="menu-item-27528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27528"><a href="http://www.96five.com/category/shows/familyworship/">Family Worship</a></li>
	<li id="menu-item-27530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27530"><a href="http://www.96five.com/category/shows/talkinglife/">Talking Life</a></li>
	<li id="menu-item-27535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27535"><a href="http://www.96five.com/shows/sunday-celebration/">Sunday Celebration</a></li>
	<li id="menu-item-27536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27536"><a href="http://www.96five.com/shows/marriage-family-life/">Marriage &#038; Family Life</a></li>
	<li id="menu-item-27539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27539"><a href="http://www.96five.com/shows/insight-for-living/">Insight for Living</a></li>
</ul>
</li>
<li id="menu-item-46730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46730"><a href="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">Hope</a>
<ul class="sub-menu">
	<li id="menu-item-46725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46725"><a href="http://www.96five.com/careline/">Careline</a></li>
	<li id="menu-item-27506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27506"><a href="http://www.96five.com/churchlocator/">Church Locator</a></li>
	<li id="menu-item-46729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46729"><a href="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">How To Get Closer To God</a></li>
	<li id="menu-item-46759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46759"><a href="#">Ministries We Support</a>
	<ul class="sub-menu">
		<li id="menu-item-46761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46761"><a href="http://australia.alpha.org">Alpha</a></li>
		<li id="menu-item-46760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46760"><a href="http://www.cbm.org.au">CBM</a></li>
		<li id="menu-item-47078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47078"><a href="https://www.compassion.com.au/">Compassion</a></li>
		<li id="menu-item-46758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46758"><a href="https://www.samaritanspurse.org.au/operation-christmas-child/">Operation Christmas Child</a></li>
		<li id="menu-item-47079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47079"><a href="https://www.suqld.org.au">SU Queensland</a></li>
		<li id="menu-item-46762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46762"><a href="http://teenchallengeqld.org.au">Teen Challenge</a></li>
	</ul>
</li>
	<li id="menu-item-47063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47063"><a href="/tag/testimony/">Faith Testimonies</a></li>
</ul>
</li>
<li id="menu-item-27500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27500"><a href="#">Brisbane</a>
<ul class="sub-menu">
	<li id="menu-item-30646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30646"><a href="http://www.96five.com/events/">Events Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-30648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30648"><a href="http://www.96five.com/community-event-submission/">Community Event Submission</a></li>
	</ul>
</li>
	<li id="menu-item-27501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27501"><a href="http://www.96five.com/playgroups/">Brisbane Playgroup Locator</a>
	<ul class="sub-menu">
		<li id="menu-item-27505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27505"><a href="http://www.96five.com/playgroups/north/">Playgroups Brisbane North</a></li>
		<li id="menu-item-27503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27503"><a href="http://www.96five.com/playgroups/east/">Playgroups Brisbane East</a></li>
		<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="http://www.96five.com/playgroups/west/">Playgroups Brisbane West</a></li>
		<li id="menu-item-27502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27502"><a href="http://www.96five.com/playgroups/south-2/">Playgroups Brisbane South</a></li>
	</ul>
</li>
	<li id="menu-item-35480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35480"><a href="http://www.96five.com/about-school-excursions/">School Excursions</a></li>
</ul>
</li>
<li id="menu-item-31092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31092"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-27497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27497"><a href="http://www.96five.com/about/">About</a></li>
	<li id="menu-item-44364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44364"><a href="http://www.96five.com/legacy/">Our Legacy</a></li>
	<li id="menu-item-27555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27555"><a href="http://www.96five.com/contact/">Contact</a></li>
	<li id="menu-item-30595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30595"><a href="http://www.96five.com/birthday-book-2/">Birthday Book</a></li>
	<li id="menu-item-41796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41796"><a href="http://www.96five.com/category/competitions/">Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-41886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41886"><a href="http://www.96five.com/terms-and-conditions/">Contest Terms and Conditions</a></li>
	</ul>
</li>
	<li id="menu-item-51228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51228"><a href="http://www.96five.com/songfinder/christmashope/behind-scenes-2/">Behind the Scenes</a></li>
	<li id="menu-item-27508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27508"><a href="http://www.96five.com/join-the-family/">Join The Family</a></li>
	<li id="menu-item-27558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27558"><a href="http://www.96five.com/volunteer/">Volunteering, Work Experience &#038; Internships</a></li>
	<li id="menu-item-27559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27559"><a href="http://www.96five.com/work/">Work at 96five</a></li>
</ul>
</li>
<li id="menu-item-44306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44306"><a href="http://www.96five.com/promote-your-business/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-27553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27553"><a href="http://www.96five.com/businessdirectory/">Business Directory</a></li>
	<li id="menu-item-47257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47257"><a href="http://www.96five.com/promote-your-business/">Market Your Business On 96five</a></li>
</ul>
</li>
<li id="menu-item-47372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47372"><a href="/tag/articles/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-47380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47380"><a href="/tag/articles/">Newest Articles</a></li>
	<li id="menu-item-47376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47376"><a href="http://www.96five.com/category/faith-life/parenting-faith-life/">Parenting</a></li>
	<li id="menu-item-47378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47378"><a href="http://www.96five.com/category/faith-life/trending/">Trending</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47373"><a href="http://www.96five.com/category/entertainment-faith-life/">Entertainment</a></li>
	<li id="menu-item-47377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47377"><a href="http://www.96five.com/category/focus-on-the-family-faith-life/">Focus On The Family</a></li>
	<li id="menu-item-47379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47379"><a href="http://www.96five.com/category/family-life/relationships/">Relationships</a></li>
	<li id="menu-item-47375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47375"><a href="http://www.96five.com/category/faith-life/health-faith-life/">Health</a></li>
</ul>
</li>
<li id="menu-item-38018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38018"><a href="https://www.96five.com/96fivedonate/">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-29837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29837"><a href="https://www.96five.com/96fivedonate/">Donate Securely Online</a></li>
</ul>
</li>
</ul></div>
			</ul><!--main-nav-->

			<div id="nav-mobi">

 				<div class="menu-menu-container"><select><option value="#">Menu</option><option value="/">Home</option>
<option value="http://www.96five.com/live/">Listen	<option value="http://www.96five.com/live/">-Live Streaming</option>
	<option value="http://www.96five.com/listen-to-96five/podcasts/">-Podcasts</option>
	<option value="http://www.96five.com/podcastlinks/">-Podcasts on iTunes</option>
	<option value="http://www.96five.com/songfinder/">-Song Finder</option>
	<option value="http://www.96five.com/shows/fm-program-guide/">-FM Program Guide</option>
	<option value="http://www.96five.com/9five-digital-program-guide/">-Digital Program Guide</option>
	<option value="http://www.96five.com/christmashope/">-Christmas Hope</option>
</option>
<option value="http://www.96five.com/weekly-program/">Shows	<option value="http://www.96five.com/shows/fm-program-guide/">-FM Program Guide</option>
	<option value="http://www.96five.com/9five-digital-program-guide/">-Digital Program Guide</option>
	<option value="http://www.96five.com/shows/good-morning-96five-ken-nicky-steve/">-It&#8217;s a Good Morning on 96five with Ken, Nicky &#038; Steve</option>
	<option value="http://www.96five.com/shows/focus-on-the-family/">-Focus On The Family</option>
	<option value="http://www.96five.com/category/shows/ilija/">-Ilija Dugandzic</option>
	<option value="http://www.96five.com/shows/pete/">-Pete Hill</option>
	<option value="http://www.96five.com/shows/luke-and-susie/">-Luke and Susie</option>
	<option value="http://www.96five.com/shows/sevennewssimulcast/">-Seven News Simulcast</option>
	<option value="http://www.hot25.com.au">-Hot 25 Countdown</option>
	<option value="http://www.96five.com/category/shows/familyworship/">-Family Worship</option>
	<option value="http://www.96five.com/category/shows/talkinglife/">-Talking Life</option>
	<option value="http://www.96five.com/shows/sunday-celebration/">-Sunday Celebration</option>
	<option value="http://www.96five.com/shows/marriage-family-life/">-Marriage &#038; Family Life</option>
	<option value="http://www.96five.com/shows/insight-for-living/">-Insight for Living</option>
</option>
<option value="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">Hope	<option value="http://www.96five.com/careline/">-Careline</option>
	<option value="http://www.96five.com/churchlocator/">-Church Locator</option>
	<option value="http://www.96five.com/hope-qa-how-to-get-closer-to-god/">-How To Get Closer To God</option>
	<option value="#">-Ministries We Support		<option value="http://australia.alpha.org">--Alpha</option>
		<option value="http://www.cbm.org.au">--CBM</option>
		<option value="https://www.compassion.com.au/">--Compassion</option>
		<option value="https://www.samaritanspurse.org.au/operation-christmas-child/">--Operation Christmas Child</option>
		<option value="https://www.suqld.org.au">--SU Queensland</option>
		<option value="http://teenchallengeqld.org.au">--Teen Challenge</option>
</option>
	<option value="/tag/testimony/">-Faith Testimonies</option>
</option>
<option value="#">Brisbane	<option value="http://www.96five.com/events/">-Events Calendar		<option value="http://www.96five.com/community-event-submission/">--Community Event Submission</option>
</option>
	<option value="http://www.96five.com/playgroups/">-Brisbane Playgroup Locator		<option value="http://www.96five.com/playgroups/north/">--Playgroups Brisbane North</option>
		<option value="http://www.96five.com/playgroups/east/">--Playgroups Brisbane East</option>
		<option value="http://www.96five.com/playgroups/west/">--Playgroups Brisbane West</option>
		<option value="http://www.96five.com/playgroups/south-2/">--Playgroups Brisbane South</option>
</option>
	<option value="http://www.96five.com/about-school-excursions/">-School Excursions</option>
</option>
<option value="#">Connect	<option value="http://www.96five.com/about/">-About</option>
	<option value="http://www.96five.com/legacy/">-Our Legacy</option>
	<option value="http://www.96five.com/contact/">-Contact</option>
	<option value="http://www.96five.com/birthday-book-2/">-Birthday Book</option>
	<option value="http://www.96five.com/category/competitions/">-Competitions		<option value="http://www.96five.com/terms-and-conditions/">--Contest Terms and Conditions</option>
</option>
	<option value="http://www.96five.com/songfinder/christmashope/behind-scenes-2/">-Behind the Scenes</option>
	<option value="http://www.96five.com/join-the-family/">-Join The Family</option>
	<option value="http://www.96five.com/volunteer/">-Volunteering, Work Experience &#038; Internships</option>
	<option value="http://www.96five.com/work/">-Work at 96five</option>
</option>
<option value="http://www.96five.com/promote-your-business/">Marketing	<option value="http://www.96five.com/businessdirectory/">-Business Directory</option>
	<option value="http://www.96five.com/promote-your-business/">-Market Your Business On 96five</option>
</option>
<option value="/tag/articles/">Topics	<option value="/tag/articles/">-Newest Articles</option>
	<option value="http://www.96five.com/category/faith-life/parenting-faith-life/">-Parenting</option>
	<option value="http://www.96five.com/category/faith-life/trending/">-Trending</option>
	<option value="http://www.96five.com/category/entertainment-faith-life/">-Entertainment</option>
	<option value="http://www.96five.com/category/focus-on-the-family-faith-life/">-Focus On The Family</option>
	<option value="http://www.96five.com/category/family-life/relationships/">-Relationships</option>
	<option value="http://www.96five.com/category/faith-life/health-faith-life/">-Health</option>
</option>
<option value="https://www.96five.com/96fivedonate/">Donate	<option value="https://www.96five.com/96fivedonate/">-Donate Securely Online</option>
</option>
</select></div>
			</div><!--nav-mobi-->

			<div id="main-search">

				<form method="get" id="searchform" action="http://www.96five.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->
		</div><!--nav-wrapper-->

<!------------- TALLY BAR ------------------>
<!------------- /TALLY BAR ----------------->




<div id="main">
	<div id="content-wrapper">
		
		<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.96five.com">Home</a> / <a href="http://www.96five.com/category/family-life/">Family Life</a> / <span class="current">Celebrate the women in our lives!</span></div>
		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Celebrate the women in our lives!</h1>
			<span class="post-byline">By <a href="http://www.96five.com/author/kathryn-richmond/" title="Posts by Kathryn" rel="author">Kathryn</a> on March 10, 2017</span>
		</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-52320 post type-post status-publish format-standard has-post-thumbnail hentry category-family-life category-influence category-goodmorning category-uncategorized tag-featured tag-womens-day">
				
				<div id="social-box">
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
						</li>
						<li>
							
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.96five.com%2Finternational-womens-day%2F&media=http://www.96five.com/wp-content/uploads/2017/03/International-Womens-Day.jpg&description=Celebrate the women in our lives!" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</div><!--social-box-->
				
				<div id="content-area">
					
						
							
							
						
					
					<h2>Celebrate the women in our lives!</h2>
<p><strong>Ken, Nicky and Steve discussed International Women’s Day on a personal level on Wednesday.</strong></p>
<p>International Women’s Day is about celebrating the social, economic, cultural and political achievements of women. When we think of influential women, we tend to overlook ourselves. But each woman has an amazing and unique influence on those around her.</p>
<p>Every woman is needed and valued by someone, whether it be family, friends, colleagues… the list goes on. Nicky wants each woman to recognise their personal worth in God. She states in the segment, “God has given a woman an amazing strength and dignity that compares to no other.” Let’s celebrate the women in our lives!</p>
<p>&nbsp;</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/311285380&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BRXcdOajnW_/" target="_blank">#dayWithoutAWoman #internationalwomansday &#8220;You might not feel recognised by the world but to those closest to you, you are their world&#8221; &#8211; Nicky on @96five radio this morning #womenUnite #solidarity #adaywithoutwomen #IWD2017 #iStrikeFor #IWD #unitedwestand #wearRed #mumStyle #mumsofInstagram #mummystyle #realmumstyle #momstyle #mamaStyle #SAHMstyle #SAHMlife #SAHM #everydaystyle #OOTD #fbloggerau #brisbaneStyle #iloveMyFamily #modestOutfit #matchymatchy #dailyOutfit #myStyle #instaStyle #personalStyle</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Mica (@awayfromblue) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-03-08T06:01:08+00:00">Mar 7, 2017 at 10:01pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>

					
				</div><!--content-area-->
				
				<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.96five.com/tag/featured/" rel="tag">featured</a><a href="http://www.96five.com/tag/womens-day/" rel="tag">Women's Day</a>
				</div><!--post-tags-->
				
				<div id="social-box">
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
						</li>
						<li>
							
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.96five.com%2Finternational-womens-day%2F&media=http://www.96five.com/wp-content/uploads/2017/03/International-Womens-Day.jpg&description=Celebrate the women in our lives!" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</div><!--social-box-->
				
			</div><!--post-area-->
			
			<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.96five.com/breakfast-michelle-michaels-place/" rel="prev">Breakfast @ Michael &#038; Michelle’s Place</a>
				</div><!--prev-post-->
				<div class="next-post">
					
				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
			
			
            <div id="related-posts">

            	<h3 class="post-header">You may also like...</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/breakfast-michelle-michaels-place/" rel="bookmark" title="Breakfast @ Michael &#038; Michelle’s Place"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2017/03/17192617_1365360410154131_109237999282394637_o-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.96five.com/wp-content/uploads/2017/03/17192617_1365360410154131_109237999282394637_o-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2017/03/17192617_1365360410154131_109237999282394637_o-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2017/03/17192617_1365360410154131_109237999282394637_o-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/breakfast-michelle-michaels-place/" class="main-headline">Breakfast @ Michael &#038; Michelle’s Place</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/in-tents-getaway/" rel="bookmark" title="WIN with 96five&#8217;s IN-TENTS getaway!"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-768x496.jpg 768w, http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-1024x661.jpg 1024w, http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2017/03/In-Tents-Web-Graphic-1-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/in-tents-getaway/" class="main-headline">WIN with 96five&#8217;s IN-TENTS getaway!</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.96five.com/school-struggles-podcast/" rel="bookmark" title="KNS: School Struggles Podcast"><img width="300" height="194" src="http://www.96five.com/wp-content/uploads/2017/03/kns-kids-at-school-boy-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.96five.com/wp-content/uploads/2017/03/kns-kids-at-school-boy-300x194.jpg 300w, http://www.96five.com/wp-content/uploads/2017/03/kns-kids-at-school-boy-620x400.jpg 620w, http://www.96five.com/wp-content/uploads/2017/03/kns-kids-at-school-boy-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.96five.com/school-struggles-podcast/" class="main-headline">KNS: School Struggles Podcast</a>

				</div><!--related-text-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	
		<p>
			You must be logged in to post a comment
			<a href="http://www.96five.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.96five.com%2Finternational-womens-day%2F">
				Login
			</a>
		</p>
	



</div><!--comments-->
		</div><!--home-main-->
		
<div id="sidebar-wrapper">

<!-- sponsors -->
<div id='div-gpt-ad-1414323513844-2' style='width:300px; height:250px; float:right;   margin-right:20px; margin-top:25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-2'); });
</script>
</div>
	<ul>

		<li class="sidebar-widget">			<div class="textwidget"><!-- sponsors1 -->
<div id='div-gpt-ad-1414323513844-2' style='width:300px; height:250px; float:right;   margin-left:10px; margin-right:5px; margin-top:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-2'); });
</script>
</div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Upcoming Events</h3></span><ul><li><a href="http://www.96five.com/community-events/qpac-free-green-jam/">QPAC Free Green Jam &quot;Sam Hewerdine Trio this Friday 10 March 2017&quot;</a><ul><li>Friday, 10th March 2017 - Friday, 30th June 2017</li><li>South Bank</li></ul></li><li><a href="http://www.96five.com/community-events/charity-boot-camp-chermsideaspley-beyond-blue-saturday-march-11th-2017/">Charity Boot Camp in Chermside/Aspley - for Beyond Blue - Saturday March 11th 2017</a><ul><li>Saturday, 11th March 2017</li><li>Chermside/Aspley</li></ul></li><li><a href="http://www.96five.com/community-events/charity-boot-camp-chermsideaspley-beyond-blue-saturday-march-11th-2017-2/">Charity Boot Camp in Chermside/Aspley - for Beyond Blue - Saturday March 11th 2017</a><ul><li>Saturday, 11th March 2017</li><li>Chermside/Aspley</li></ul></li><li><a href="http://www.96five.com/community-events/garage-sale-mt-gravatt-march-11/">Garage Sale Mt Gravatt March 11</a><ul><li>Saturday, 11th March 2017</li><li>Mt Gravatt</li></ul></li><li><a href="http://www.96five.com/community-events/northgate-state-school-car-wash-2/">Northgate State School Car Wash</a><ul><li>Saturday, 11th March 2017</li><li>Nundah</li></ul></li></ul></li><li class="sidebar-widget">			<div class="textwidget"><!-- sponsors2 -->
<div id='div-gpt-ad-1414323513844-3' style='width:300px; height:250px; float:right;   margin-left:10px; margin-right:5px; margin-top:10px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-3'); });
</script>
</div></div>
		</li>
	</ul>

<!-- inhouse -->
<div id='div-gpt-ad-1414323513844-1' style='width:300px; height:250px;  float:right;   margin-right:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-1'); });
</script>
</div>

<!-- sponsors2 -->
<div id='div-gpt-ad-1414323513844-3' style='width:300px; height:250px;  float:right;   margin-right:20px; margin-bottom:20px; margin-top:25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414323513844-3'); });
</script>
</div>

</div><!--sidebar-wrapper-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							
						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p></p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41887"><a href="http://www.96five.com/terms-and-conditions/">Contest Terms and Conditions</a></li>
<li id="menu-item-27531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27531"><a href="http://www.96five.com/archive/">Archive</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39930"><a href="http://www.96five.com/live/">Listen Live</a></li>
<li id="menu-item-41888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41888"><a href="http://www.96five.com/contact/">Contact Us</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type='text/javascript'>

//<![CDATA[

jQuery(document).ready(function($){

var aboveHeight = $('#header-wrapper').outerHeight();

$(window).scroll(function(){

	if ($(window).scrollTop() > aboveHeight){

	$('#nav-wrapper').addClass('fixed').css('top','0').next()

	.css('margin-top','52px');

	} else {

	$('#nav-wrapper').removeClass('fixed').next()

	.css('margin-top','0');

	}

});



$('.carousel-wrapper').elastislide({

	imageW 	: 229,

	minItems	: 1,

	margin		: 0

});

});

//]]>

</script>



<div id="fb-root"></div>

<script>

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>

<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/comment-reply.min.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/timetable/js/timetable.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/respond.min.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/themes/hottopix/js/retina.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-includes/js/wp-embed.min.js?ver=219d354f17534ba3a332064be422f545'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.96five.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>


</body>
</html>