<!doctype html>
<html>
	<head>
        		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	    
        <link rel="stylesheet" href="https://www.96five.com/wp-content/themes/hope/css/s-fonts.css" />
        <link rel="stylesheet" href="https://www.96five.com/wp-content/themes/hope/icons/foundation-icons.css" />

<meta class='swiftype' name='image' data-type='enum' content='https://www.96five.com/wp-content/uploads/2020/02/1200-love-shouldnt-hurt.png' />
<meta class='swiftype' name='body' data-type='text' content='“As Queenslanders we look after each other, and with the Honour Roll we want to hear the stories of the people who’ve done that and give them the thanks they deserve.”' />
<meta class='swiftype' name='description' data-type='text' content='“As Queenslanders we look after each other, and with the Honour Roll we want to hear the stories of the people who’ve done that and give them the thanks they deserve.”' />
<meta class='swiftype' name='title' data-type='string' content='Nominations Open for Queensland’s First Domestic &amp; Family Violence Prevention Honour Roll' />
<meta class='swiftype' name='type' data-type='enum' content='Article' />

		<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />

            <style>.async-hide { opacity: 0 !important} </style>
        <script>
            (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
            h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
            (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
            })(window,document.documentElement,'async-hide','dataLayer',4000,
            {'GTM-PCMBN4G':true});
        </script>
    
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-21081610-1', 'auto');
    ga('require', 'displayfeatures');
    ga('require', 'GTM-PCMBN4G');
    ga('send', 'pageview');
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    
    fbq('init', '2336228639992254'); 
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=2336228639992254&ev=PageView&noscript=1"/></noscript>


	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nominations Open for Queensland’s First Domestic &amp; Family Violence Prevention Honour Roll &ndash; 96five Family Radio</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nominations Open for Queensland’s First Domestic &amp; Family Violence Prevention Honour Roll &ndash; 96five Family Radio" />
	<meta property="og:description" content="“As Queenslanders we look after each other, and with the Honour Roll we want to hear the stories of the people who’ve done that and give them the thanks they deserve.”" />
	<meta property="og:url" content="https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/" />
	<meta property="og:site_name" content="96five Family Radio" />
	<meta property="article:publisher" content="http://www.facebook.com/96five" />
	<meta property="article:published_time" content="2020-08-13T23:41:12+00:00" />
	<meta property="article:modified_time" content="2020-08-14T03:28:20+00:00" />
	<meta property="og:image" content="https://www.96five.com/wp-content/uploads/2020/02/1200-love-shouldnt-hurt.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@96five" />
	<meta name="twitter:site" content="@96five" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.96five.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.96five.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.96five.com/wp-content/plugins/bb-shortcodes/css/shortcodes.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mainstyle-css'  href='https://www.96five.com/wp-content/plugins/simple-site-speed/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.96five.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.96five.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.96five.com/wp-content/uploads/maxmegamenu/style.css?ver=fa2fbf' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.96five.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.96five.com/wp-content/themes/hope/css/jquery-ui-darkness.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.96five.com/wp-content/themes/hope/css/normalize.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.96five.com/wp-content/themes/hope/css/foundation.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.96five.com/wp-content/themes/hope/css/theme.min.css?ver=1597382643' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css'  href='https://www.96five.com/wp-content/themes/hope/js/vendor/jplayer/css/flat.audio.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectric-css'  href='https://www.96five.com/wp-content/themes/hope/js/vendor/selectric/selectric.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='donate-selectric-css'  href='https://www.96five.com/wp-content/themes/hope/js/vendor/selectric/donate-selectric.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bb_gf1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bb_gf2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bb_gf3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://www.96five.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='child-style-css'  href='https://www.96five.com/wp-content/themes/96five/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/simple-site-speed/simplesitespeed.js?ver=5.4.2'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-559b4c740e2e4986'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.96five.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://www.96five.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.96five.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.96five.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.96five.com/?p=109440' />
<link rel="alternate" type="application/json+oembed" href="https://www.96five.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.96five.com%2Fstories%2Flife%2Fnews%2F2020%2Fnominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.96five.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.96five.com%2Fstories%2Flife%2Fnews%2F2020%2Fnominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll%2F&#038;format=xml" />

        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>
        <!-- Stream WordPress user activity plugin v3.4.3 -->
<script type="text/javascript">var algolia = {"debug":false,"application_id":"GKLMUD1JGM","search_api_key":"183fd1dc5b665589b780c828bbaf7a4b","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_page","index_name":"96five_wp_posts_page","label":"Pages","admin_name":"Pages","position":3,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_post","index_name":"96five_wp_posts_post","label":"Posts","admin_name":"Posts","position":4,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"96five_wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"96five_wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"96five_wp_posts_page","id":"posts_page","enabled":true,"replicas":[]}}};</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.96five.com/wp-content/uploads/2017/01/cropped-96five_logo_icon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.96five.com/wp-content/uploads/2017/01/cropped-96five_logo_icon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.96five.com/wp-content/uploads/2017/01/cropped-96five_logo_icon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.96five.com/wp-content/uploads/2017/01/cropped-96five_logo_icon512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.s-block-b #s-hopeappeal-countdown .appeal-countdown-text {
    font-size: 1.2em !important;
}
.s-block-b #s-hopeappeal-socialproof {
	padding-top: 1em;
}
.s-block-b #s-hopeappeal-socialproof span.liner {
    font-size: 1em !important;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
  </head>

<body>
<!-- start everything -->
<div id="top_of_page" class="s-everything page-109440 nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll-slug">
<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">
<header data-swiftype-index='false'>
    <div id="row-header" class="full-row">
        <div id="row-inner-header" class="row collapse">
            <div class="show-for-small-only small-2 columns s-offcanvas-icon tab-bar">
                <section class="left-small show-for-small-only">
                    <a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
                </section>
            </div>
            <div id="logo-wrapper" class="small-4 medium-4 large-3 columns"><a id="s-logo-link-wrapper" href="https://www.96five.com"></a></div>
            <div class="small-6 medium-8 large-7 columns">
                <div id="now-playing" class="row collapse">
                	<div class="small-12 medium-12 large-12 columns" id="now-playing-inner" data-nowplaying>
                		<!-- content inserted here by plugin -->
                	</div>
            	</div>
            </div>
            <div class="hide-for-medium-down small-6 medium-4 large-2 columns s-give-button"><a style="" class="button text-white bg-pink border-bottom-pink border-bottom-6" href="https://www.96five.com/donate/">DONATE</a></div>
        </div>
    </div>
</header>
    <nav data-swiftype-index='false' class="tab-bar">
      <!-- main menu space -->
      <div class="row collapse s-top-bar border-bottom-1 border-bottom-light hide-for-small-only">
        <div class="medium-12 large-12 columns">
<div id="mega-menu-wrap-top" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div></div><ul id="mega-menu-top" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-208' id='mega-menu-item-208'><a class="mega-menu-link" href="https://www.96five.com/listen/" aria-haspopup="true" aria-expanded="false" tabindex="0">Listen<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106781' id='mega-menu-item-106781'><a class="mega-menu-link" href="https://www.96five.com/player/?playerid=96five">96five</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106782' id='mega-menu-item-106782'><a class="mega-menu-link" href="https://www.96five.com/player/?playerid=inspiredigital">Inspire Digital</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106783' id='mega-menu-item-106783'><a class="mega-menu-link" href="https://www.96five.com/player/?playerid=fresh">FRESH Radio</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106784' id='mega-menu-item-106784'><a class="mega-menu-link" href="https://www.96five.com/programs/seven-news-simulcast/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2018/03/BrisbaneNews_Website_1200x480_v1-120x120.jpg" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2018/03/BrisbaneNews_Website_1200x480_v1-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2018/03/BrisbaneNews_Website_1200x480_v1-150x150.jpg 150w" sizes="(max-width: 32px) 100vw, 32px" />7NEWS Simulcast</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-86588' id='mega-menu-item-86588'><a class="mega-menu-link" href="https://www.96five.com/programs/" aria-haspopup="true" aria-expanded="false" tabindex="0">Heard On-Air<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106785' id='mega-menu-item-106785'><a class="mega-menu-link" href="https://www.96five.com/music/">Song Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106786' id='mega-menu-item-106786'><a class="mega-menu-link" href="https://www.96five.com/programs/breakfast/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/Brissy-Brekky-Square-120x120.gif" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/Brissy-Brekky-Square-120x120.gif 120w, https://www.96five.com/wp-content/uploads/2020/01/Brissy-Brekky-Square-300x300.gif 300w, https://www.96five.com/wp-content/uploads/2020/01/Brissy-Brekky-Square-150x150.gif 150w" sizes="(max-width: 32px) 100vw, 32px" />Brissy Brekky with Ken &#038; Nicky</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106787' id='mega-menu-item-106787'><a class="mega-menu-link" href="https://www.96five.com/programs/mornings/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/Tim-B-120x120.gif" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/Tim-B-120x120.gif 120w, https://www.96five.com/wp-content/uploads/2020/01/Tim-B-300x300.gif 300w, https://www.96five.com/wp-content/uploads/2020/01/Tim-B-150x150.gif 150w" sizes="(max-width: 32px) 100vw, 32px" />Mornings with Tim Bain</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106788' id='mega-menu-item-106788'><a class="mega-menu-link" href="https://www.96five.com/programs/afternoons/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/Tim-C-120x120.gif" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/Tim-C-120x120.gif 120w, https://www.96five.com/wp-content/uploads/2020/01/Tim-C-300x300.gif 300w, https://www.96five.com/wp-content/uploads/2020/01/Tim-C-150x150.gif 150w" sizes="(max-width: 32px) 100vw, 32px" />Afternoons with Timothy Charles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106789' id='mega-menu-item-106789'><a class="mega-menu-link" href="https://www.96five.com/programs/drive/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/BFRS-Steve-120x120.gif" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/BFRS-Steve-120x120.gif 120w, https://www.96five.com/wp-content/uploads/2020/01/BFRS-Steve-300x300.gif 300w, https://www.96five.com/wp-content/uploads/2020/01/BFRS-Steve-150x150.gif 150w" sizes="(max-width: 32px) 100vw, 32px" />The Big Fun Radio Show with Steve</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106790' id='mega-menu-item-106790'><a class="mega-menu-link" href="https://www.96five.com/programs/sunday-celebration/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/Worship-Alex-120x120.gif" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/Worship-Alex-120x120.gif 120w, https://www.96five.com/wp-content/uploads/2020/01/Worship-Alex-300x300.gif 300w, https://www.96five.com/wp-content/uploads/2020/01/Worship-Alex-150x150.gif 150w" sizes="(max-width: 32px) 100vw, 32px" />Sunday Celebration with Alex Milne</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106791' id='mega-menu-item-106791'><a class="mega-menu-link" href="/programs/#segments">Segments</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106792' id='mega-menu-item-106792'><a class="mega-menu-link" href="https://www.96five.com/programs/">Explore More</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-106793' id='mega-menu-item-106793'><a class="mega-menu-link" href="https://www.96five.com/listen/podcasts/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-106795' id='mega-menu-item-106795'><a class="mega-menu-link" href="https://www.96five.com/inspiration/" aria-haspopup="true" aria-expanded="false" tabindex="0">Inspiration<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106796' id='mega-menu-item-106796'><a class="mega-menu-link" href="https://www.96five.com/community/sos-stories/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/11/sos-recipients-310-120x120.jpg" class="attachment-32x32 size-32x32" alt="SOS 96five" srcset="https://www.96five.com/wp-content/uploads/2016/11/sos-recipients-310-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/11/sos-recipients-310-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/11/sos-recipients-310-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/11/sos-recipients-310.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />SOS Stories</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106798' id='mega-menu-item-106798'><a class="mega-menu-link" href="/community/96five-stories/">96five Stories</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-106797' id='mega-menu-item-106797'><a class="mega-menu-link" href="/topics/">Explore Topics</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-84887' id='mega-menu-item-84887'><a class="mega-menu-link" href="https://www.96five.com/community/" aria-haspopup="true" aria-expanded="false" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-108362' id='mega-menu-item-108362'><a class="mega-menu-link" href="https://www.96five.com/noticeboard/">Community Noticeboard</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-107472' id='mega-menu-item-107472'><a class="mega-menu-link" href="https://www.96five.com/stories/station-news/2020/online-church-services-available-in-brisbane/">Church @ Home Directory</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84890' id='mega-menu-item-84890'><a class="mega-menu-link" href="/business-directory">Sponsors Directory</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84889' id='mega-menu-item-84889'><a class="mega-menu-link" href="/playgroup">Playgroup Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-107030' id='mega-menu-item-107030'><a class="mega-menu-link" href="https://www.96five.com/prayer/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/04/Hope-Prayer-600x600-96five-120x120.jpg" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/04/Hope-Prayer-600x600-96five-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2020/04/Hope-Prayer-600x600-96five-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2020/04/Hope-Prayer-600x600-96five-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2020/04/Hope-Prayer-600x600-96five.jpg 600w" sizes="(max-width: 32px) 100vw, 32px" />Hope &#038; Prayer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84896' id='mega-menu-item-84896'><a class="mega-menu-link" href="https://www.96five.com/community/school-excursions/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/01/500x500-School-Excursion-120x120.png" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/01/500x500-School-Excursion-120x120.png 120w, https://www.96five.com/wp-content/uploads/2020/01/500x500-School-Excursion-300x300.png 300w, https://www.96five.com/wp-content/uploads/2020/01/500x500-School-Excursion-150x150.png 150w, https://www.96five.com/wp-content/uploads/2020/01/500x500-School-Excursion.png 500w" sizes="(max-width: 32px) 100vw, 32px" />School Excursions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106800' id='mega-menu-item-106800'><a class="mega-menu-link" href="https://www.96five.com/community/street-machines/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/11/310-streetmachines-120x120.jpg" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2016/11/310-streetmachines-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/11/310-streetmachines-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/11/310-streetmachines-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/11/310-streetmachines.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Street Machines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84897' id='mega-menu-item-84897'><a class="mega-menu-link" href="https://www.96five.com/community/sos-nominations/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2017/01/sos0310-120x120.jpg" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2017/01/sos0310-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2017/01/sos0310-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2017/01/sos0310-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2017/01/sos0310.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />SOS Nominations</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106802' id='mega-menu-item-106802'><a class="mega-menu-link" href="https://www.96five.com/96five-a-team/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2019/07/A-Team-Logo-500x500-120x120.png" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2019/07/A-Team-Logo-500x500-120x120.png 120w, https://www.96five.com/wp-content/uploads/2019/07/A-Team-Logo-500x500-150x150.png 150w, https://www.96five.com/wp-content/uploads/2019/07/A-Team-Logo-500x500-300x300.png 300w, https://www.96five.com/wp-content/uploads/2019/07/A-Team-Logo-500x500.png 500w" sizes="(max-width: 32px) 100vw, 32px" />Join the A-Team - Choose the Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84893' id='mega-menu-item-84893'><a class="mega-menu-link" href="https://www.96five.com/community/email-newsletters/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/email-310-120x120.jpg" class="attachment-32x32 size-32x32" alt="Email Newsletter" srcset="https://www.96five.com/wp-content/uploads/2016/09/email-310-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/email-310-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/09/email-310-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/09/email-310.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Stay in the 96five Family Loop</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106801' id='mega-menu-item-106801'><a class="mega-menu-link" href="https://www.96five.com/support/">Make a Donation & Ways to Support Your Radio</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-86589' id='mega-menu-item-86589'><a class="mega-menu-link" href="https://www.96five.com/business/" aria-haspopup="true" aria-expanded="false" tabindex="0"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-120x120.jpg" class="attachment-32x32 size-32x32" alt="Brisbane" srcset="https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-214' id='mega-menu-item-214'><a class="mega-menu-link" href="https://www.96five.com/business/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-120x120.jpg" class="attachment-32x32 size-32x32" alt="Brisbane" srcset="https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/09/310-brisbane.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Promote Your Business</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-107003' id='mega-menu-item-107003'><a class="mega-menu-link" href="/business-directory">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106803' id='mega-menu-item-106803'><a class="mega-menu-link" href="https://www.96five.com/promotional-partners/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2017/03/Promotinal-Partners-310-x-310-120x120.jpg" class="attachment-32x32 size-32x32" alt="96five Promotional Partners" srcset="https://www.96five.com/wp-content/uploads/2017/03/Promotinal-Partners-310-x-310-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2017/03/Promotinal-Partners-310-x-310-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2017/03/Promotinal-Partners-310-x-310-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2017/03/Promotinal-Partners-310-x-310.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Promotional Partners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106804' id='mega-menu-item-106804'><a class="mega-menu-link" href="https://www.96five.com/business/hear-what-our-clients-say/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2018/03/Testimonial-gir-1000x400l-120x120.jpg" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2018/03/Testimonial-gir-1000x400l-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2018/03/Testimonial-gir-1000x400l-150x150.jpg 150w" sizes="(max-width: 32px) 100vw, 32px" />Hear What Our Clients Say</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106805' id='mega-menu-item-106805'><a class="mega-menu-link" href="https://www.96five.com/business/thebuzz/"><img width="32" height="13" src="https://www.96five.com/wp-content/uploads/2017/09/The-Buzz-image-1000x400.jpg" class="attachment-32x32 size-32x32" alt="Fady Hanna, The Buzz, 96five, marketing, TED talk," />Business Events - The Buzz</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84899' id='mega-menu-item-84899'><a class="mega-menu-link" href="https://www.96five.com/win/" tabindex="0"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/11/310-win-120x120.jpg" class="attachment-32x32 size-32x32" alt="Win competitions" srcset="https://www.96five.com/wp-content/uploads/2016/11/310-win-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/11/310-win-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/11/310-win-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/11/310-win.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Win</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-195' id='mega-menu-item-195'><a class="mega-menu-link" href="https://www.96five.com/about-96five/" aria-haspopup="true" aria-expanded="false" tabindex="0"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-120x120.jpg" class="attachment-32x32 size-32x32" alt="96five Team" srcset="https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-150x150.jpg 150w" sizes="(max-width: 32px) 100vw, 32px" />About & Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106806' id='mega-menu-item-106806'><a class="mega-menu-link" href="https://www.96five.com/about-96five/vision-mission/"><img width="32" height="13" src="https://www.96five.com/wp-content/uploads/2017/05/Vision-And-Mission.jpg" class="attachment-32x32 size-32x32" alt="" />Vision &#038; Mission</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106807' id='mega-menu-item-106807'><a class="mega-menu-link" href="https://www.96five.com/about-96five/board-directors/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/directors-310-120x120.jpg" class="attachment-32x32 size-32x32" alt="Board of Directors" srcset="https://www.96five.com/wp-content/uploads/2016/09/directors-310-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/directors-310-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/09/directors-310-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/09/directors-310.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Board of Directors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-106808' id='mega-menu-item-106808'><a class="mega-menu-link" href="https://www.96five.com/about-96five/staff/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-120x120.jpg" class="attachment-32x32 size-32x32" alt="96five Team" srcset="https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/feature-96five-team-150x150.jpg 150w" sizes="(max-width: 32px) 100vw, 32px" />Our People</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-213' id='mega-menu-item-213'><a class="mega-menu-link" href="https://www.96five.com/support/join-96five-team/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-120x120.png" class="attachment-32x32 size-32x32" alt="" srcset="https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-120x120.png 120w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-300x300.png 300w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-1024x1024.png 1024w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-150x150.png 150w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-768x768.png 768w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-1536x1536.png 1536w, https://www.96five.com/wp-content/uploads/2020/02/Join-our-family-square-01-01-2048x2048.png 2048w" sizes="(max-width: 32px) 100vw, 32px" />Careers with 96five</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216' id='mega-menu-item-216'><a class="mega-menu-link" href="https://www.96five.com/support/volunteering/"><img width="32" height="32" src="https://www.96five.com/wp-content/uploads/2016/09/310-volunteer-120x120.jpg" class="attachment-32x32 size-32x32" alt="Volunteer at 96five" srcset="https://www.96five.com/wp-content/uploads/2016/09/310-volunteer-120x120.jpg 120w, https://www.96five.com/wp-content/uploads/2016/09/310-volunteer-150x150.jpg 150w, https://www.96five.com/wp-content/uploads/2016/09/310-volunteer-300x300.jpg 300w, https://www.96five.com/wp-content/uploads/2016/09/310-volunteer.jpg 310w" sizes="(max-width: 32px) 100vw, 32px" />Volunteer with Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206' id='mega-menu-item-206'><a class="mega-menu-link" href="https://www.96five.com/contact-us/">Contact Us</a></li></ul>
</li></ul></div>        </div>
        <div id="search-wrapper" class="right">
            
<form action="https://www.96five.com/" method="get" role="search">
    <input id="search-submit" class="s-search-submit right bg-purple border-bottom-purple border-bottom-2" type="submit" value="&#xf002;">
    <input id="st-search-input" class="st-default-search-input" type="text" placeholder="SEARCH" name="s">
</form>        </div>
      </div>
      
      <div id="search-wrapper-mobile" class="show-for-small-only">
            
<form action="https://www.96five.com/" method="get" role="search">
    <input id="search-submit" class="s-search-submit right bg-purple border-bottom-purple border-bottom-2" type="submit" value="&#xf002;">
    <input id="st-search-input" class="st-default-search-input" type="text" placeholder="SEARCH" name="s">
</form>      </div>
      
      <!-- end main menu space -->
      <div class="row">
                        <div class="small-12 medium-9 large-9 columns">
                <p class="s-bread-crumb"><p id="breadcrumbs"><span><span><a href="https://www.96five.com/">Home</a> » <span><a href="https://www.96five.com/topics/">Topics</a> » <span><a href="https://www.96five.com/topics/life/">Life</a> » <span><a href="https://www.96five.com/topics/life/news/">News</a></span></p>                </p>
            </div>
            <div class="small-12 medium-3 large-3 columns hide-for-medium-down s-page-tools">
                <p></p>
                <p>FONT SIZE: &nbsp;&nbsp;&nbsp;<i id="zoomOut" class="fi-text-color size-12"></i> <i id="zoomIn" class="fi-text-color size-18"></i> <i class="fi-print size-18" onclick="window.print();"></i></p>
                <p></p>
            </div>      </div>
    </nav>
    <aside data-swiftype-index='false' class="left-off-canvas-menu show-for-small-only">
      <ul class="off-canvas-list">
<li id="menu-item-208" class="s-top-menu  menu-item menu-item-208  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/listen/"><span>Listen</span></a></li><li id="menu-item-106781" class="s-child_menu  menu-item menu-item-106781  no-children menu-parent-id-208"><a class="s-no-class" href="https://www.96five.com/player/?playerid=96five"><span>96five</span></a></li><li id="menu-item-106782" class="s-child_menu  menu-item menu-item-106782  no-children menu-parent-id-208"><a class="s-no-class" href="https://www.96five.com/player/?playerid=inspiredigital"><span>Inspire Digital</span></a></li><li id="menu-item-106783" class="s-child_menu  menu-item menu-item-106783  no-children menu-parent-id-208"><a class="s-no-class" href="https://www.96five.com/player/?playerid=fresh"><span>FRESH Radio</span></a></li><li id="menu-item-106784" class="s-child_menu  menu-item menu-item-106784  no-children menu-parent-id-208"><a class="s-no-class" href="https://www.96five.com/programs/seven-news-simulcast/"><span>7NEWS Simulcast</span></a></li><li id="menu-item-86588" class="s-top-menu  menu-item menu-item-86588  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/programs/"><span>Heard On-Air</span></a></li><li id="menu-item-106785" class="s-child_menu  menu-item menu-item-106785  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/music/"><span>Song Finder</span></a></li><li id="menu-item-106786" class="s-child_menu  menu-item menu-item-106786  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/breakfast/"><span>Brissy Brekky with Ken &#038; Nicky</span></a></li><li id="menu-item-106787" class="s-child_menu  menu-item menu-item-106787  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/mornings/"><span>Mornings with Tim Bain</span></a></li><li id="menu-item-106788" class="s-child_menu  menu-item menu-item-106788  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/afternoons/"><span>Afternoons with Timothy Charles</span></a></li><li id="menu-item-106789" class="s-child_menu  menu-item menu-item-106789  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/drive/"><span>The Big Fun Radio Show with Steve</span></a></li><li id="menu-item-106790" class="s-child_menu  menu-item menu-item-106790  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/sunday-celebration/"><span>Sunday Celebration with Alex Milne</span></a></li><li id="menu-item-106791" class="s-child_menu  menu-item menu-item-106791  no-children menu-parent-id-86588"><a class="s-no-class" href="/programs/#segments"><span>Segments</span></a></li><li id="menu-item-106792" class="s-child_menu  menu-item menu-item-106792  no-children menu-parent-id-86588"><a class="s-no-class" href="https://www.96five.com/programs/"><span>Explore More</span></a></li><li id="menu-item-106793" class="s-top-menu  menu-item menu-item-106793  no-children "><a class="s-no-class" href="https://www.96five.com/listen/podcasts/"><span>Podcasts</span></a></li><li id="menu-item-106795" class="s-top-menu  menu-item menu-item-106795  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/inspiration/"><span>Inspiration</span></a></li><li id="menu-item-106796" class="s-child_menu  menu-item menu-item-106796  no-children menu-parent-id-106795"><a class="s-no-class" href="https://www.96five.com/community/sos-stories/"><span>SOS Stories</span></a></li><li id="menu-item-106798" class="s-child_menu  menu-item menu-item-106798  no-children menu-parent-id-106795"><a class="s-no-class" href="/community/96five-stories/"><span>96five Stories</span></a></li><li id="menu-item-106797" class="s-child_menu  menu-item menu-item-106797  no-children menu-parent-id-106795"><a class="s-no-class" href="/topics/"><span>Explore Topics</span></a></li><li id="menu-item-84887" class="s-top-menu  menu-item menu-item-84887  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/community/"><span>Community</span></a></li><li id="menu-item-108362" class="s-child_menu  menu-item menu-item-108362  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/noticeboard/"><span>Community Noticeboard</span></a></li><li id="menu-item-107472" class="s-child_menu  menu-item menu-item-107472  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/stories/station-news/2020/online-church-services-available-in-brisbane/"><span>Church @ Home Directory</span></a></li><li id="menu-item-84890" class="s-child_menu  menu-item menu-item-84890  no-children menu-parent-id-84887"><a class="s-no-class" href="/business-directory"><span>Sponsors Directory</span></a></li><li id="menu-item-84889" class="s-child_menu  menu-item menu-item-84889  no-children menu-parent-id-84887"><a class="s-no-class" href="/playgroup"><span>Playgroup Directory</span></a></li><li id="menu-item-107030" class="s-child_menu  menu-item menu-item-107030  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/prayer/"><span>Hope &#038; Prayer</span></a></li><li id="menu-item-84896" class="s-child_menu  menu-item menu-item-84896  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/community/school-excursions/"><span>School Excursions</span></a></li><li id="menu-item-106800" class="s-child_menu  menu-item menu-item-106800  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/community/street-machines/"><span>Street Machines</span></a></li><li id="menu-item-84897" class="s-child_menu  menu-item menu-item-84897  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/community/sos-nominations/"><span>SOS Nominations</span></a></li><li id="menu-item-106802" class="s-child_menu  menu-item menu-item-106802  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/96five-a-team/"><span>Join the A-Team - Choose the Music</span></a></li><li id="menu-item-84893" class="s-child_menu  menu-item menu-item-84893  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/community/email-newsletters/"><span>Stay in the 96five Family Loop</span></a></li><li id="menu-item-106801" class="s-child_menu  menu-item menu-item-106801  no-children menu-parent-id-84887"><a class="s-no-class" href="https://www.96five.com/support/"><span>Make a Donation & Ways to Support Your Radio</span></a></li><li id="menu-item-86589" class="s-top-menu  menu-item menu-item-86589  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/business/"><span>Business</span></a></li><li id="menu-item-214" class="s-child_menu  menu-item menu-item-214  no-children menu-parent-id-86589"><a class="s-no-class" href="https://www.96five.com/business/"><span>Promote Your Business</span></a></li><li id="menu-item-107003" class="s-child_menu  menu-item menu-item-107003  no-children menu-parent-id-86589"><a class="s-no-class" href="/business-directory"><span>Business Directory</span></a></li><li id="menu-item-106803" class="s-child_menu  menu-item menu-item-106803  no-children menu-parent-id-86589"><a class="s-no-class" href="https://www.96five.com/promotional-partners/"><span>Promotional Partners</span></a></li><li id="menu-item-106804" class="s-child_menu  menu-item menu-item-106804  no-children menu-parent-id-86589"><a class="s-no-class" href="https://www.96five.com/business/hear-what-our-clients-say/"><span>Hear What Our Clients Say</span></a></li><li id="menu-item-106805" class="s-child_menu  menu-item menu-item-106805  no-children menu-parent-id-86589"><a class="s-no-class" href="https://www.96five.com/business/thebuzz/"><span>Business Events - The Buzz</span></a></li><li id="menu-item-84899" class="s-top-menu  menu-item menu-item-84899  no-children "><a class="s-no-class" href="https://www.96five.com/win/"><span>Win</span></a></li><li id="menu-item-195" class="s-top-menu  menu-item menu-item-195  has-children icon-plus "><a class="s-no-class" href="https://www.96five.com/about-96five/"><span>About & Contact</span></a></li><li id="menu-item-106806" class="s-child_menu  menu-item menu-item-106806  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/about-96five/vision-mission/"><span>Vision &#038; Mission</span></a></li><li id="menu-item-106807" class="s-child_menu  menu-item menu-item-106807  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/about-96five/board-directors/"><span>Board of Directors</span></a></li><li id="menu-item-106808" class="s-child_menu  menu-item menu-item-106808  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/about-96five/staff/"><span>Our People</span></a></li><li id="menu-item-213" class="s-child_menu  menu-item menu-item-213  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/support/join-96five-team/"><span>Careers with 96five</span></a></li><li id="menu-item-216" class="s-child_menu  menu-item menu-item-216  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/support/volunteering/"><span>Volunteer with Us</span></a></li><li id="menu-item-206" class="s-child_menu  menu-item menu-item-206  no-children menu-parent-id-195"><a class="s-no-class" href="https://www.96five.com/contact-us/"><span>Contact Us</span></a></li>      </ul>
    </aside><section class="main-section">

<!-- content -->
<div id="row-content" class="row-wrapper ">
 <div id="row-inner-content" class="row-inner-wrapper row">
<div class="small-12 medium-12 large-12 columns">
  <div id="post_title">
   <h1>Nominations Open for Queensland’s First Domestic &#038; Family Violence Prevention Honour Roll</h1>
   <h2>By 96five <span>Friday 14 Aug 2020</span></h2>
  </div>
</div>
<div class="small-12 medium-12 large-9 columns"></div><div class="small-12 medium-12 large-12 columns s-featured-image">
<img src="https://www.96five.com/wp-content/uploads/2020/02/1200-love-shouldnt-hurt.png" alt="">
</div>
<article class="small-12 medium-10 large-8 columns">
<h5>Nominations are now open for a new recognition program to honour Queenslanders who are walking the talk on domestic and family violence prevention.</h5>
<p>Minister for the Prevention of Domestic and Family Violence Di Farmer said that it was important to recognise Queensland people and organisations for taking steps to ending domestic and family violence.</p>
<p>“We know that government can’t do this alone, domestic and family violence is everyone’s business, and the Palaszczuk Government wants to recognise Queenslanders who’ve made it theirs,” Minister Farmer said.</p>
<p>“Whether you’re a big Corporate, a little corner store, or a person who’s reached out to a neighbour you were worried about, the<em> Honour Roll </em>is about shining a light on good deeds, and thanking those taking real steps to ending domestic and family violence.</p>
<p>“As Queenslanders we look after each other, and with the Honour Roll we want to hear the stories of the people who’ve done that and give them the thanks they deserve.”</p>
<p>The four categories include:</p>
<ul>
<li>individual</li>
<li>community organisation</li>
<li>small business, and</li>
<li>corporate organisation.</li>
</ul>
<p>“I urge Queenslanders to get behind the recognition program and to go online and nominate an individual or organisation they know is doing great work in the prevention of domestic and family violence space,” Ms Farmer said.</p>
<p>“Most of us are familiar with people and businesses who are helping to create a Queensland free from domestic violence.</p>
<p>“This is a chance to recognise them and get the message out there that they are changing other people’s lives for the better.</p>
<p>“Recipients will receive a signed certificate, electronic media tile for adding to signature blocks, websites and profiles, to promote that they have been recognised for their contribution, and they will also be featured online as part of Queensland’s first <em>Domestic and Family Violence Prevention Honours Roll.”</em></p>
<p>“Help spread the word about the Honour Roll on social media using the hashtags <strong>#QldrsLookAfterEachOther</strong> and <strong>#UniteAndRecover</strong>.”</p>
<p>Nominations have opened and will close on <em><strong>Monday 7 September, 2020</strong></em>.</p>
<p>Online nominations are available at: <u><a href="https://www.csyw.qld.gov.au/campaign/not-now-not-ever-together/dfv-prevention-honour-roll" target="_blank" rel="noopener noreferrer">www.qld.gov.au/notnownotevertogether</a></u></p>
<div class="sidebar-stopper"></div></article>
<aside class="hide-for-medium-down large-4 columns">
<div>			<div class="textwidget"><div class="small-only-text-center">
    <p class="text-grey text-center s-supported-by">96five Family Radio is proudly supported by</p>
    <div class="s-adbutler-wrapper">

    <script type="text/javascript">
        if (window.innerWidth < 300) {
            var DFPZoneID = "/133515902/sponsors";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors-41466";
            var DFPZone_Size = "[300, 250]";
        } else if (window.innerWidth <= 300) {
            var DFPZoneID = "/133515902/sponsors2";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors2-87641";
            var DFPZone_Size = "[300, 250]";
        } else {
            var DFPZoneID = "/133515902/sponsors";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors-30768";
            var DFPZone_Size = "[300, 250]";
        }

        document.write("<div id=\""+DFPZoneID_DIV+"\"><scr" + "ipt>googletag.cmd.push(function() { googletag.pubads().setTargeting('url', '/stories/life/news/2020/nominations-open'); googletag.pubads().setTargeting('stationid', '96five'); googletag.pubads().display('"+DFPZoneID+"', "+DFPZone_Size+", '"+DFPZoneID_DIV+"'); });</scr" + "ipt></div>");

    </script>
    </div></div></div>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.96five.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.96five.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.96five.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.96five.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.96five.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.96five.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>

                <div class='gf_browser_unknown gform_wrapper gform_emailsignup_1_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='gform_emailsignup_1' action='/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/#gf_6' novalidate="novalidate">
                        <div class='gform_heading'>
                            <h3 class='gform_title'>96five Email Updates</h3>
                            <span class='gform_description'>Get more news like this delivered straight to your inbox!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield s-input-one gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_6_1' type='text' value='' class='large'   tabindex='1' placeholder='NAME' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='text' value='' class='large' tabindex='2'  placeholder='EMAIL' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_6_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_6_3'><li class='gchoice_6_3_1'>
								<input name='input_3.1' type='checkbox'  value='Also Subscribe me to LifeWords Daily Devotionals'  id='choice_6_3_1' tabindex='3'  />
								<label for='choice_6_3_1' id='label_6_3_1'>Also Subscribe me to LifeWords Daily Devotionals</label>
							</li></ul></div></li><li id='field_6_4'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_6_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/' /></li><li id='field_6_5'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_6_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='SIDEBAR1' /></li><li id='field_6_6'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_6' >Name</label><div class='ginput_container'><input name='input_6' id='input_6_6' type='text' value='' /></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe &gt;' tabindex='4' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjE2ZDkwYmQ2OGJhMjQyYjYxNTUzNzA4YjlkNWY2OWNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script>			<div class="textwidget"><div class="small-only-text-center">
    <p class="text-grey text-center s-supported-by">96five Family Radio is proudly supported by</p>
    <div class="s-adbutler-wrapper">

    <script type="text/javascript">
        if (window.innerWidth < 300) {
            var DFPZoneID = "/133515902/sponsors2";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors2-81959";
            var DFPZone_Size = "[300, 250]";
        } else if (window.innerWidth <= 300) {
            var DFPZoneID = "/133515902/sponsors2";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors2-63229";
            var DFPZone_Size = "[300, 250]";
        } else {
            var DFPZoneID = "/133515902/sponsors2";
            var DFPZoneID_DIV = "div-gpt-ad-zone-133515902sponsors2-21817";
            var DFPZone_Size = "[300, 250]";
        }

        document.write("<div id=\""+DFPZoneID_DIV+"\"><scr" + "ipt>googletag.cmd.push(function() { googletag.pubads().setTargeting('url', '/stories/life/news/2020/nominations-open'); googletag.pubads().setTargeting('stationid', '96five'); googletag.pubads().display('"+DFPZoneID+"', "+DFPZone_Size+", '"+DFPZoneID_DIV+"'); });</scr" + "ipt></div>");

    </script>
    </div></div></div>
		
<script>

    var originalWindowWidth = false;

    jQuery(window).resize(function() {
        if(originalWindowWidth == false) {
            originalWindowWidth = jQuery(window).width();
        }

        if(jQuery(window).width() > originalWindowWidth * 1.2 || jQuery(window).width() < originalWindowWidth * 0.8) {
            // If there's a > 20% change in viewport width, stop the sticky scroll in the sidebar
            jQuery(window).unbind('scroll', sidebarStickyScroll);
            $sticky.css({position: 'absolute', top: 'initial', right: '0', display: 'initial' });
        }
    });

    jQuery(document).ready(function() {
        sidebarSticky();
    });

    function sidebarStickyScroll() {
        var stickOffset = 35;
        var generalSidebarHeight = $sticky.innerHeight();
        var stickyStopperPosition = $stickyrStopper.offset().top;
        var stickyRight = (jQuery(window).width() - (jQuery('#row-inner-content').offset().left + jQuery('#row-inner-content').outerWidth()));
        var windowTop = jQuery(window).scrollTop(); // returns number
        var stopPoint = stickyStopperPosition - generalSidebarHeight - stickOffset*1.5;
        var diff = stopPoint + stickOffset;

        if(generalSidebarHeight > jQuery('article').innerHeight()) {
            $sticky.css({ position: 'static', top: '0', right: '0', display: 'block', float: 'right', margin: '0' });
        } else if (stopPoint < windowTop) {
            $sticky.css({ position: 'absolute', top: stopPoint - jQuery('article').offset().top, right: 0, margin: '0.9375rem' });
        } else if (stickyTop < windowTop+stickOffset) {
            $sticky.css({ position: 'fixed', top: stickOffset, right: stickyRight, display: 'initial', float: 'none', margin: '0.9375rem' });
        } else {
            $sticky.css({position: 'absolute', top: 'initial', right: '0', display: 'initial', float: 'none', margin: '0.9375rem' });
        }
    }

    function sidebarSticky() {
        // Stick the last item from the sidebar to the top of the window when we scroll past
        // Based on https://codepen.io/perminder-klair/pen/tdzue

        $sticky = jQuery('aside > div:last-of-type');
        $stickyrStopper = jQuery('.sidebar-stopper');

        if (!!$sticky.offset()) { // make sure ".sticky" element exists
            stickyTop = $sticky.offset().top;

            sidebarStickyScroll();
            jQuery(window).scroll(sidebarStickyScroll);
        }
    }
</script>

<style>.gform_emailsignup_1_wrapper, .gform_emailsignup_1.gform_confirmation_wrapper {background-color:#4a759b;}</style></div></aside>
<div class="small-12 medium-12 large-12 columns"><div class='yarpp-related'>

<div class="s-posts-related">
<div class="columns small-12"><h3>Related Articles</h3></div><div class="row" data-equalizer data-options="equalize_on_stack: true">    <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/social-justice/2020/chasing-truth-jemimahs-escape-from-domestic-violence-audio/" rel="bookmark" title="Chasing Truth &#8211; Jemimah&#8217;s Escape From Domestic Violence [Audio]" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/02/1200-love-shouldnt-hurt-300x120.png);"></a>
        <h4><a href="https://www.96five.com/stories/life/social-justice/2020/chasing-truth-jemimahs-escape-from-domestic-violence-audio/" rel="bookmark" title="Chasing Truth &#8211; Jemimah&#8217;s Escape From Domestic Violence [Audio]">Chasing Truth &#8211; Jemimah&#8217;s Escape From Domestic Violence [Audio]</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/station-news/2020/spread-the-warmth-this-mothers-day-2/" rel="bookmark" title="Spread The Warmth This Mother&#8217;s Day" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/04/Spread-the-Warmth-banner-300x120.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/station-news/2020/spread-the-warmth-this-mothers-day-2/" rel="bookmark" title="Spread The Warmth This Mother&#8217;s Day">Spread The Warmth This Mother&#8217;s Day</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/health-and-wellbeing/2018/frightening-statistics-violence-dosomething/" rel="bookmark" title="Frightening statistics around Violence &#8211; how you can #dosomething" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2018/05/DV-1200-300x120.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/life/health-and-wellbeing/2018/frightening-statistics-violence-dosomething/" rel="bookmark" title="Frightening statistics around Violence &#8211; how you can #dosomething">Frightening statistics around Violence &#8211; how you can #dosomething</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/relationships/2020/is-your-daughter-a-victim-of-gaslighting/" rel="bookmark" title="Is Your Daughter a Victim of Gaslighting?" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/05/gaslighting-300x157.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/life/relationships/2020/is-your-daughter-a-victim-of-gaslighting/" rel="bookmark" title="Is Your Daughter a Victim of Gaslighting?">Is Your Daughter a Victim of Gaslighting?</a></h4>
    </div>
    </div></div>
</div>
</div>			<div class="textwidget"><div class="show-for-small-only small-12 columns">
                <div class='gf_browser_unknown gform_wrapper gform_emailsignup_1_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='gform_emailsignup_1' action='/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/#gf_6' novalidate="novalidate">
                        <div class='gform_heading'>
                            <h3 class='gform_title'>96five Email Updates</h3>
                            <span class='gform_description'>Get more news like this delivered straight to your inbox!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield s-input-one gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_6_1' type='text' value='' class='large'    placeholder='NAME' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='text' value='' class='large'   placeholder='EMAIL' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_6_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_6_3'><li class='gchoice_6_3_1'>
								<input name='input_3.1' type='checkbox'  value='Also Subscribe me to LifeWords Daily Devotionals'  id='choice_6_3_1'   />
								<label for='choice_6_3_1' id='label_6_3_1'>Also Subscribe me to LifeWords Daily Devotionals</label>
							</li></ul></div></li><li id='field_6_4'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_6_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/' /></li><li id='field_6_5'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_6_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='SIDEBAR1' /></li><li id='field_6_6'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_6' >Comments</label><div class='ginput_container'><input name='input_6' id='input_6_6' type='text' value='' /></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe &gt;'  onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=1&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjE2ZDkwYmQ2OGJhMjQyYjYxNTUzNzA4YjlkNWY2OWNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script>
</div>

<div class="hide-for-small medium-12 large-12 columns">

                <div class='gf_browser_unknown gform_wrapper gform_emailsignup_2_wrapper' id='gform_wrapper_7' ><div id='gf_7' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' class='gform_emailsignup_2' action='/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/#gf_7' novalidate="novalidate">
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_3'  class='gfield s-end-first gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>Get daily encouragement straight to your inbox</h1></li><li id='field_7_4'  class='gfield s-end-second gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h3style="max-width: 80%;">LifeWords will encourage you every day with a piece of Scripture and a practical application to your life from 96five's David Reay!</h3></li><li id='field_7_6'  class='gfield s-end-name small-3 medium-4 large-4 inline-block gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_6' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_6' id='input_7_6' type='text' value='' class='large'    placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_7_2'  class='gfield s-end-email small-4 medium-5 large-6 inline-block gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_7_2' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_7_5'  class='gfield s-gf-5-subscribe-black field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_7_5'><li class='gchoice_7_5_1'>
								<input name='input_5.1' type='checkbox'  value='Subscribe me to LifeWords Daily Devotionals' checked='checked' id='choice_7_5_1'   />
								<label for='choice_7_5_1' id='label_7_5_1'>Subscribe me to LifeWords Daily Devotionals</label>
							</li><li class='gchoice_7_5_2'>
								<input name='input_5.2' type='checkbox'  value='Subscribe me to regular Email Newsletters' checked='checked' id='choice_7_5_2'   />
								<label for='choice_7_5_2' id='label_7_5_2'>Subscribe me to regular Email Newsletters</label>
							</li></ul></div></li><li id='field_7_7'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_7' id='input_7_7' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/' /></li><li id='field_7_8'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_8' id='input_7_8' type='hidden' class='gform_hidden'  aria-invalid="false" value='POST-END1' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Sign Up &gt;'  onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjE2ZDkwYmQ2OGJhMjQyYjYxNTUzNzA4YjlkNWY2OWNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 7, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://www.96five.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script>
</div></div>
		<div class="small-12 medium-12 large-12 columns">
<div class="s-posts-related">
<div class="columns small-12"><h3>More from 96five Family Radio</h3></div><div class="row" data-equalizer data-options="equalize_on_stack: true">    <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/news/2020/new-deck-for-walkabout-creek-at-the-gap-just-in-time-for-long-weekend/" rel="bookmark" title="New Deck for Walkabout Creek at The Gap, Just in Time For Long Weekend" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/1200-walkabout-creek-300x120.png);"></a>
        <h4><a href="https://www.96five.com/stories/life/news/2020/new-deck-for-walkabout-creek-at-the-gap-just-in-time-for-long-weekend/" rel="bookmark" title="New Deck for Walkabout Creek at The Gap, Just in Time For Long Weekend">New Deck for Walkabout Creek at The Gap, Just in Time For Long Weekend</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/" rel="bookmark" title="Nominations Open for Queensland’s First Domestic &#038; Family Violence Prevention Honour Roll" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/02/1200-love-shouldnt-hurt-300x120.png);"></a>
        <h4><a href="https://www.96five.com/stories/life/news/2020/nominations-open-for-queenslands-first-domestic-family-violence-prevention-honour-roll/" rel="bookmark" title="Nominations Open for Queensland’s First Domestic &#038; Family Violence Prevention Honour Roll">Nominations Open for Queensland’s First Domestic &#038; Family Violence Prevention Honour Roll</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/culture/movie-reviews/2020/moving-aussie-film-hearts-and-bones-is-close-to-home-for-former-refugee-andrew-luri-2/" rel="bookmark" title="Moving Aussie Film ‘Hearts and Bones’ is Close to Home for Former Refugee Andrew Luri" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/aussie-film-hearts-and-bones-300x157.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/culture/movie-reviews/2020/moving-aussie-film-hearts-and-bones-is-close-to-home-for-former-refugee-andrew-luri-2/" rel="bookmark" title="Moving Aussie Film ‘Hearts and Bones’ is Close to Home for Former Refugee Andrew Luri">Moving Aussie Film ‘Hearts and Bones’ is Close to Home for Former Refugee Andrew Luri</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/trending/2020/in-defence-of-the-name-karen/" rel="bookmark" title="In Defence of the Name Karen" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/in-defense-of-name-karen-allie-unsplash-e1597283281685-300x120.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/trending/2020/in-defence-of-the-name-karen/" rel="bookmark" title="In Defence of the Name Karen">In Defence of the Name Karen</a></h4>
    </div>
    </div><div class="row" data-equalizer data-options="equalize_on_stack: true">    <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/relationships/2020/god-can-only-heal-what-you-reveal/" rel="bookmark" title="God Can Only Heal What You Reveal" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/godcanonlyhealwhatyoureveal-e1597283392463-300x120.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/life/relationships/2020/god-can-only-heal-what-you-reveal/" rel="bookmark" title="God Can Only Heal What You Reveal">God Can Only Heal What You Reveal</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/parenting/2020/why-our-kids-self-harm-michelle-mitchell/" rel="bookmark" title="Responding to Self-Harm &#8211; Michelle Mitchell" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/1200-depressed-300x120.png);"></a>
        <h4><a href="https://www.96five.com/stories/life/parenting/2020/why-our-kids-self-harm-michelle-mitchell/" rel="bookmark" title="Responding to Self-Harm &#8211; Michelle Mitchell">Responding to Self-Harm &#8211; Michelle Mitchell</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/news/2020/pilot-scheme-for-covid-19-testing-to-be-rolled-out-in-pharmacies/" rel="bookmark" title="Pilot Scheme For COVID-19 Testing to Be Rolled Out in Pharmacies" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/07/1200-premier-300x120.png);"></a>
        <h4><a href="https://www.96five.com/stories/life/news/2020/pilot-scheme-for-covid-19-testing-to-be-rolled-out-in-pharmacies/" rel="bookmark" title="Pilot Scheme For COVID-19 Testing to Be Rolled Out in Pharmacies">Pilot Scheme For COVID-19 Testing to Be Rolled Out in Pharmacies</a></h4>
    </div>
        <div class="small-6 medium-3 large-3 columns" data-equalizer-watch>
        <a href="https://www.96five.com/stories/life/recipes/2020/upside-down-cake-with-peach-slices-recipe/" rel="bookmark" title="Upside Down Cake With Peach Slices Recipe" class="featuredimage" style="background-image: url(https://www.96five.com/wp-content/uploads/2020/08/susan-joy-recipe-peach-upside-down-cake-300x157.jpg);"></a>
        <h4><a href="https://www.96five.com/stories/life/recipes/2020/upside-down-cake-with-peach-slices-recipe/" rel="bookmark" title="Upside Down Cake With Peach Slices Recipe">Upside Down Cake With Peach Slices Recipe</a></h4>
    </div>
    </div></div></div> </div>
</div>
<!-- end content -->
<footer data-swiftype-index='false'>

<!-- footer -->
<div id="row-footer" class="row-wrapper bg-light">
 <div id="row-inner-footer" class="row-inner-wrapper s-footer-full-row row small text-dark">
<div class="hide-for-small medium-3 large-5 columns">
	<img src="https://www.96five.com/wp-content/themes/96five/images/logo_monocolor.png" />
</div>
<p id="text-2" class="widget widget_text s-footer-first-widget">			<div class="textwidget"><div class="hide-for-small medium-9 large-4 columns s-about-footer">
	<h1 class="text-dark">ABOUT US</h1>
	<p>As this city’s family radio station, we see ourselves as having a commitment and responsibility to our listeners to broadcast ENGAGING radio content that ADDS VALUE and is SUITABLE for the entire family…… which makes 96five so different across the FM dial.</p>
</div>

</div>
		</p>
<div class="show-for-small-only small-12 s-footer-mobile-navigation">
	<a href="#top_of_page"><h2 class="text-dark text-center bg-light"><strong>△</strong> BACK TO TOP</h2></a> <!-- back to top of page-->
	<a href="/contact-us/"><h2 class="text-dark text-center bg-light">CONTACT US</h2></a>
</div>
<div class="small-12 medium-6 large-3 columns s-follow-footer-wrapper">
	<div class="row">
		<div class="small-12 medium-6 large-12 columns">
			<h1 class="hide-for-small text-dark">FOLLOW 96FIVE FAMILY RADIO ON:</h1>
						<ul class="small-block-grid-4 medium-block-grid-4 large-block-grid-4 s-social-icons">
				<li><a href="http://www.facebook.com/96five" target="_blank"><i class="icon-facebook"></i></a></li><li><a href="http://www.instagram.com/96five" target="_blank"><i class="icon-instagram"></i></a></li><li><a href="http://www.youtube.com/user/96fiveBrisbane" target="_blank"><i class="icon-youtube"></i></a></li><li><a href="http://www.twitter.com/96five" target="_blank"><i class="icon-twitter"></i></a></li>			</ul>
		</div>
	</div>
	<div class="row">
		<div class="medium-12 large-12 columns hide-for-small">
			<h1 class="s-footer-contact-us text-dark">CONTACT US:</h1>
			<p class="s-send-us-an-email"><a href="/contact-us" class="s-hope-button text-white bg-pink border-bottom-pink border-bottom-6"><i class="text-white fa fa-envelope-o"></i>Send Us An Email</a></p>
		</div>
	</div>
	<div class="row">
		<div class="medium-12 large-12 columns hide-for-small">
			<p class="s-footer-address">81 Mina Parade, Alderley, QLD</p>			<p class="s-footer-number">ph: (07) 3552 0965 | fax: (07) 3552 0988</p>
								</div>
	</div>
</div>
 </div>
</div>
<!-- end footer -->

<!-- footer-second -->
<div id="row-footer-second" class="row-wrapper bg-dark">
 <div id="row-inner-footer-second" class="row-inner-wrapper s-footer-full-row row">
<div class="small-12 medium-12 large-12 columns">
	<ul class="left">
		<li class=" menu-item menu-item-74963 "><a class="s-no-class" href="https://www.96five.com/privacy-policy/">Privacy Policy</a></li><li class=" menu-item menu-item-74964 "><a class="s-no-class" href="https://www.96five.com/terms-and-conditions/">Terms and Conditions</a></li><li class=" menu-item menu-item-74965 "><a class="s-no-class" href="https://www.96five.com/contact-us/">Contact Us</a></li>	</ul>
	<p class="hide-for-small text-white right">
		&copy; 2020 Family Radio Ltd		<br /><span class="small">ABN 12 067 249 281</span>
	</p>
</div> </div>
</div>
<!-- end footer-second -->
</footer>
                    <!-- content goes here -->
                    </section>
                <a class="exit-off-canvas"></a>
                </div>
            </div>
        </div><!-- end everything -->


        <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.96five.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/on-air-hope/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var onairhope = {"api_url":"https:\/\/onair.96five.com\/api\/","default_station":"96five","site_url":"https:\/\/www.96five.com","plugin_url":"https:\/\/www.96five.com\/wp-content\/plugins\/on-air-hope\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/on-air-hope/js/nowplaying.js'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/on-air-hope/js/listen.js'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/on-air-hope/js/player.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mediaelement/2.16.4/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/vendor/fastclick.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/foundation.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/foundation/foundation.clearing.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/vendor/isotope.pkgd.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/vendor/jplayer/jquery.jplayer.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/vendor/selectric/jquery.selectric.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/jquery.rwdImageMaps.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/themes/hope/js/hope.js?ver=1581659174'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.96five.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.96five.com/wp-content/plugins/profiler-donations-gravityforms//cardprocess.js?ver=5.4.2'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":11,"object_key":"category","object_type":"term","term_ids":[]};</script>
		        <script type="text/javascript">
          var zurb = jQuery.noConflict();
          zurb(document).foundation();
        </script>
    </body>
</html>